ia32-libs-2016-1pclos2016.x86_64.rpm


Advertisement

Description

ia32-libs - Basic ia32 libs for PCLinuxOS

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name ia32-libs
Package version 2016
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 65.01 MB
Download size 65.01 MB
Official Mirror ftp.nluug.nl
This package provides some basic 32bit libraries
primarly for running Skype.

Alternatives

Package Version Architecture Repository
ia32-libs - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libEGL.so.1 -
libFLAC.so.8 -
libGL.so.1 -
libICE.so.6 -
libQtCore.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtXml.so.4 -
libSM.so.6 -
libX11-xcb.so.1 -
libX11.so.6 -
libXau.so.6 -
libXdamage.so.1 -
libXdmcp.so.6 -
libXext.so.6 -
libXfixes.so.3 -
libXinerama.so.1 -
libXrandr.so.2 -
libXrender.so.1 -
libXt.so.6 -
libXtst.so.6 -
libXxf86vm.so.1 -
libasyncns.so.0 -
libavahi-client.so.3 -
libavahi-common.so.3 -
libbz2.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.10) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.2.4) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.5) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libc.so.6(GLIBC_2.9) -
libcap.so.2 -
libcom_err.so.2 -
libcrypt.so.1 -
libcrypto.so.1.0.0 -
libdbus-1.so.3 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libdrm.so.2 -
libexif.so.12 -
libffi.so.5 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgbm.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgio-2.0.so.0 -
libglapi.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgphoto2_port.so.0 -
libgphoto2_port.so.10 -
libgraphite2.so.3 -
libgssapi_krb5.so.2 -
libgstapp-0.10.so.0 -
libgstbase-0.10.so.0 -
libgstinterfaces-0.10.so.0 -
libgstpbutils-0.10.so.0 -
libgstreamer-0.10.so.0 -
libgstvideo-0.10.so.0 -
libgthread-2.0.so.0 -
libharfbuzz.so.0 -
libidn.so.11 -
libintl.so.8 -
libjson.so.0 -
libk5crypto.so.3 -
libkeyutils.so.1 -
libkrb5.so.3 -
libkrb5support.so.0 -
liblber-2.4.so.2 -
libldap-2.4.so.2 -
libltdl.so.7 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.15) -
libm.so.6(GLIBC_2.2) -
libnl.so.1 -
libnsl.so.1 -
libnsl.so.1(GLIBC_2.0) -
libogg.so.0 -
libpciaccess.so.0 -
libpcre.so.0 -
libpng12.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.2.3) -
libpthread.so.0(GLIBC_2.3.2) -
libpthread.so.0(GLIBC_2.3.3) -
libpthread.so.0(GLIBC_2.4) -
libpulse.so.0 -
libpulsecommon-4.0.so -
libresolv.so.2 -
libresolv.so.2(GLIBC_2.0) -
libresolv.so.2(GLIBC_2.2) -
libresolv.so.2(GLIBC_2.9) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
librtmp.so.0 -
libsasl2.so.2 -
libsndfile.so.1 -
libsqlite3.so.0 -
libssh2.so.1 -
libssl.so.1.0.0 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libudev.so.0 -
libunistring.so.0 -
libusb-1.0.so.0 -
libvorbis.so.0 -
libvorbisenc.so.2 -
libwayland-client.so.0 -
libwayland-server.so.0 -
libwrap.so.0 -
libxcb-dri2.so.0 -
libxcb-dri3.so.0 -
libxcb-glx.so.0 -
libxcb-present.so.0 -
libxcb-sync.so.0 -
libxcb-xfixes.so.0 -
libxcb.so.1 -
libxml2.so.2 -
libxshmfence.so.1 -
libz.so.1 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
ia32-libs = 2016-1pclos2016
ia32-libs(x86-64) = 2016-1pclos2016
libEGL.so.1 -
libFLAC.so.8 -
libGL.so.1 -
libGLU.so.1 -
libICE.so.6 -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtWebKit.so.4 -
libQtXml.so.4 -
libSM.so.6 -
libX11-xcb.so.1 -
libX11.so.6 -
libXau.so.6 -
libXdamage.so.1 -
libXdmcp.so.6 -
libXext.so.6 -
libXfixes.so.3 -
libXi.so.6 -
libXinerama.so.1 -
libXmu.so.6 -
libXrandr.so.2 -
libXrender.so.1 -
libXss.so.1 -
libXt.so.6 -
libXtst.so.6 -
libXv.so.1 -
libXxf86vm.so.1 -
libasound.so.2 -
libasyncns.so.0 -
libavahi-client.so.3 -
libavahi-common.so.3 -
libbz2.so.1 -
libcap.so.2 -
libcom_err.so.2 -
libcrypto.so.1.0.0 -
libcups.so.2 -
libcurl.so.4 -
libdbus-1.so.3 -
libdrm.so.2 -
libdrm_intel.so.1 -
libdrm_radeon.so.1 -
libexif.so.12 -
libffi.so.5 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgbm.so.1 -
libgettextpo.so.0 -
libgio-2.0.so.0 -
libglapi.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgphoto2.so.2 -
libgphoto2.so.6 -
libgphoto2_port.so.0 -
libgphoto2_port.so.10 -
libgraphite2.so.3 -
libgssapi_krb5.so.2 -
libgstapp-0.10.so.0 -
libgstbase-0.10.so.0 -
libgstinterfaces-0.10.so.0 -
libgstpbutils-0.10.so.0 -
libgstreamer-0.10.so.0 -
libgstvideo-0.10.so.0 -
libgthread-2.0.so.0 -
libharfbuzz.so.0 -
libidn.so.11 -
libintl.so.8 -
libjpeg.so.62 -
libjson.so.0 -
libk5crypto.so.3 -
libkeyutils.so.1 -
libkrb5.so.3 -
libkrb5support.so.0 -
liblber-2.4.so.2 -
liblcms.so.1 -
liblcms2.so.2 -
libldap-2.4.so.2 -
libldap_r-2.4.so.2 -
libltdl.so.7 -
libmpg123.so.0 -
libncurses.so.5 -
libnl.so.1 -
libnss_mdns.so.2 -
libogg.so.0 -
libopenal.so.1 -
libpcap.so.1 -
libpciaccess.so.0 -
libpcre.so.0 -
libpng.so -
libpng12.so -
libpng12.so.0 -
libpulse-mainloop-glib.so.0 -
libpulse-simple.so.0 -
libpulse.so.0 -
libpulsecommon-4.0.so -
libpulsedsp.so -
librtmp.so.0 -
libsasl2.so.2 -
libsndfile.so.1 -
libsqlite3.so.0 -
libssh2.so.1 -
libssl.so.1.0.0 -
libudev.so.0 -
libunistring.so.0 -
libusb-0.1.so.4 -
libusb-1.0.so.0 -
libvorbis.so.0 -
libvorbisenc.so.2 -
libwayland-client.so.0 -
libwayland-server.so.0 -
libwrap.so.0 -
libxcb-dri2.so.0 -
libxcb-dri3.so.0 -
libxcb-glx.so.0 -
libxcb-present.so.0 -
libxcb-sync.so.0 -
libxcb-xfixes.so.0 -
libxcb.so.1 -
libxml2.so.2 -
libxshmfence.so.1 -

Obsoletes

Name Value
ia32-libs < 2016

Download

Type URL
Binary Package ia32-libs-2016-1pclos2016.x86_64.rpm
Source Package ia32-libs-2016-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install ia32-libs rpm package:
    # apt-get install ia32-libs

See Also

Package Description
iasl-20090422-1pclos2011.x86_64.rpm Intel ASL compiler/decompiler
iat-0.1.7-1pclos2012.x86_64.rpm iat is Iso9660 Analyzer Tools, a tool to detect many different structures of ISO image files. Includes UDF support
ibod-1.4-6pclos2011.x86_64.rpm Ibod - ISDN MPPP bandwidth on demand daemon
ibus-1.5.4-3pclos2015.x86_64.rpm A next generation input framework
ibus-anthy-1.5.4-1pclos2013.x86_64.rpm ibus - Japanese Anthy engine
ibus-chewing-1.4.3-1pclos2013.x86_64.rpm ibus - Chinese chewing engine
ibus-devel-1.5.4-3pclos2015.x86_64.rpm Headers of ibus for development
ibus-fbterm-0.9.1-1pclos2013.x86_64.rpm IBus front-end for fbterm
ibus-gtk-1.5.4-3pclos2015.x86_64.rpm IBus gtk module
ibus-gtk3-1.5.4-3pclos2015.x86_64.rpm IBus gtk3 module
ibus-gucharmap-1.4.0-1pclos2013.x86_64.rpm Unicode input engine (using Gucharmap) for IBus platform
ibus-handwrite-2.1.4-1pclos2013.x86_64.rpm IBus handwrite project
ibus-hangul-1.4.2-1pclos2013.x86_64.rpm ibus - Korean Hangul engine
ibus-kkc-1.5.18-1pclos2013.x86_64.rpm Japanese Kana Kanji input method for ibus
ibus-m17n-1.3.4-2pclos2013.x86_64.rpm ibus - m17n engine
Advertisement
Advertisement