jscalibrator-1.5.8-1pclos2012.x86_64.rpm


Advertisement

Description

jscalibrator - Joystick calibration utility

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name jscalibrator
Package version 1.5.8
Package release 1pclos2012
Package architecture x86_64
Package type rpm
Installed size 975.03 KB
Download size 975.03 KB
Official Mirror ftp.nluug.nl
jscalibrator is a joystick calibration utility.
The Joystick Wrapper library (libjsw) is designed to provide a uniform
API and user configuration for joysticks and other game controllers on
all platforms.
It features an integrated library level calibration system using
jscalibrator to provide a one time calibration for any program that
uses libjsw. libjsw also features several levels of advanced joystick
input error correction.

Alternatives

Package Version Architecture Repository
jscalibrator - - -

Requires

Name Value
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXi.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libdl.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgdk-1.2.so.0()(64bit) -
libglib-1.2.so.0()(64bit) -
libgmodule-1.2.so.0()(64bit) -
libgtk-1.2.so.0()(64bit) -
libjsw.so.1.5.8()(64bit) -
libm.so.6()(64bit) -
libstdc++.so.6()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
jscalibrator = 1.5.8-1pclos2012
jscalibrator(x86-64) = 1.5.8-1pclos2012

Download

Type URL
Binary Package jscalibrator-1.5.8-1pclos2012.x86_64.rpm
Source Package libjsw-1.5.8-1pclos2012.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install jscalibrator rpm package:
    # apt-get install jscalibrator

See Also

Package Description
jsmartcardexplorer-1.0.4-1pclos2014.noarch.rpm Cross-platform (Java), graphical, low level (APDU) smart card tool
jubler-5.0.5-1pclos2015.noarch.rpm Tool to edit text-based subtitles
kadu-4.2-1pclos2017.x86_64.rpm A Gadu-Gadu and XMPP protocol instant messenger client
kakasi-2.3.4-7pclos2012.x86_64.rpm KAKASI - kanji kana simple inverter
kakasi-devel-2.3.4-7pclos2012.x86_64.rpm Header file and libraries of KAKASI
kakasi-dict-2.3.4-7pclos2012.x86_64.rpm The base dictionary of KAKASI
kalos-4.14-2pclos2013.noarch.rpm Kalos - Greek Dictionary
kaptain-0.73-1pclos2016.x86_64.rpm Kaptain is a universal graphical front-end for command line programs
kasumi-2.5-2pclos2013.x86_64.rpm A tool for managing Anthy's dictionary
kawaii-emoji-messenger-0.2.1beta1-1pclos2014.x86_64.rpm Kawaii Emoji Messenger
kbb-0.1-1pclos2012.noarch.rpm Browse the PCLinuxOS Knowledgebase
kbd-1.15.3-1pclos2013.x86_64.rpm Keyboard and console utilities for Linux
kde4-macros-4.7.90-1pclos2012.x86_64.rpm Base install macros for kde 4
kdocker-4.8-1pclos2015.x86_64.rpm Dock any application in the system tray
kdoctools-5.5.0-1pclos2015.x86_64.rpm KDE Frameworks 5 Tier 2 addon for documentation
Advertisement
Advertisement