kompozer-0.8-0.b3.2pclos2013.x86_64.rpm


Advertisement

Description

kompozer - Web Authoring System

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name kompozer
Package version 0.8
Package release 0.b3.2pclos2013
Package architecture x86_64
Package type rpm
Installed size 28.29 MB
Download size 28.29 MB
Official Mirror ftp.nluug.nl
Kompozer is a complete Web authoring system for Linux Desktop users,
similar to Microsoft Windows programs like FrontPage and Dreamweaver.
It combines web file management and easy-to-use WYSIWYG web page
editing. Kompozer is designed to be extremely easy to use, making it
ideal for non-technical computer users who want to create an attractive,
professional-looking web site without needing to know HTML or web
coding.
Kompozer is an unofficial continuation of nvu, which was apparently
abandoned in 2005.
Features
* WYSIWYG editing of pages, making Web creation as easy as typing a
letter with your word processor.
* Integrated file management via FTP.  Simply log in to your Web
site and navigate through your files, editing Web pages on the
fly, directly from your site.
* Reliable HTML code creation that works with today's most popular
browsers.
* Jump between WYSIWYG editing mode and HTML using tabs.
* Tabbed editing to make working on multiple pages a snap.
* Powerful support for frames, forms, tables, and templates.

Alternatives

Package Version Architecture Repository
kompozer - - -

Requires

Name Value
libIDL-2.so.0()(64bit) -
libX11.so.6()(64bit) -
libXft.so.2()(64bit) -
libXinerama.so.1()(64bit) -
libXrender.so.1()(64bit) -
libXt.so.6()(64bit) -
libatk-1.0.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgconf-2.so.4()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgfxpsshar.so()(64bit) -
libgio-2.0.so.0()(64bit) -
libgkgfx.so()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgnomevfs-2.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libgtkembedmoz.so()(64bit) -
libgtkxtbin.so()(64bit) -
libjsj.so()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmozjs.so()(64bit) -
libnspr4.so()(64bit) -
libnss3.so()(64bit) -
libnssutil3.so()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libplc4.so()(64bit) -
libplds4.so()(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
libsmime3.so()(64bit) -
libssl3.so()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libxpcom.so()(64bit) -
libxpcom_compat.so()(64bit) -
libxpcom_core.so()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
kompozer = 0.8-0.b3.2pclos2013
kompozer(x86-64) = 0.8-0.b3.2pclos2013
libaccessibility.so()(64bit) -
libaccessibility.so(EXPORTED)(64bit) -
libappcomps.so()(64bit) -
libappcomps.so(EXPORTED)(64bit) -
libcaps.so()(64bit) -
libcaps.so(EXPORTED)(64bit) -
libchrome.so()(64bit) -
libchrome.so(EXPORTED)(64bit) -
libcommandlines.so()(64bit) -
libcommandlines.so(EXPORTED)(64bit) -
libcomposer.so()(64bit) -
libcomposer.so(EXPORTED)(64bit) -
libdocshell.so()(64bit) -
libdocshell.so(EXPORTED)(64bit) -
libeditor.so()(64bit) -
libeditor.so(EXPORTED)(64bit) -
libembedcomponents.so()(64bit) -
libembedcomponents.so(EXPORTED)(64bit) -
libfileview.so()(64bit) -
libfileview.so(EXPORTED)(64bit) -
libgfx_gtk.so()(64bit) -
libgfx_gtk.so(EXPORTED)(64bit) -
libgfxps.so()(64bit) -
libgfxps.so(EXPORTED)(64bit) -
libgfxpsshar.so()(64bit) -
libgkgfx.so()(64bit) -
libgklayout.so()(64bit) -
libgklayout.so(EXPORTED)(64bit) -
libgkplugin.so()(64bit) -
libgkplugin.so(EXPORTED)(64bit) -
libgtkembedmoz.so()(64bit) -
libgtkxtbin.so()(64bit) -
libhtmlpars.so()(64bit) -
libhtmlpars.so(EXPORTED)(64bit) -
libi18n.so()(64bit) -
libi18n.so(EXPORTED)(64bit) -
libimglib2.so()(64bit) -
libimglib2.so(EXPORTED)(64bit) -
libjar50.so()(64bit) -
libjar50.so(EXPORTED)(64bit) -
libjsd.so()(64bit) -
libjsd.so(EXPORTED)(64bit) -
libjsj.so()(64bit) -
libmork.so()(64bit) -
libmork.so(EXPORTED)(64bit) -
libmozfind.so()(64bit) -
libmozfind.so(EXPORTED)(64bit) -
libmozjs.so()(64bit) -
libmyspell.so()(64bit) -
libmyspell.so(EXPORTED)(64bit) -
libnecko.so()(64bit) -
libnecko.so(EXPORTED)(64bit) -
libnecko2.so()(64bit) -
libnecko2.so(EXPORTED)(64bit) -
libnkgnomevfs.so()(64bit) -
libnkgnomevfs.so(EXPORTED)(64bit) -
libnsappshell.so()(64bit) -
libnsappshell.so(EXPORTED)(64bit) -
libnullplugin.so()(64bit) -
liboji.so()(64bit) -
liboji.so(EXPORTED)(64bit) -
libpipboot.so()(64bit) -
libpipboot.so(EXPORTED)(64bit) -
libpipnss.so()(64bit) -
libpipnss.so(EXPORTED)(64bit) -
libpippki.so()(64bit) -
libpippki.so(EXPORTED)(64bit) -
libpref.so()(64bit) -
libpref.so(EXPORTED)(64bit) -
librdf.so()(64bit) -
librdf.so(EXPORTED)(64bit) -
libremoteservice.so()(64bit) -
libremoteservice.so(EXPORTED)(64bit) -
libspellchecker.so()(64bit) -
libspellchecker.so(EXPORTED)(64bit) -
libstoragecomps.so()(64bit) -
libstoragecomps.so(EXPORTED)(64bit) -
libtoolkitcomps.so()(64bit) -
libtoolkitcomps.so(EXPORTED)(64bit) -
libtxmgr.so()(64bit) -
libtxmgr.so(EXPORTED)(64bit) -
libuconv.so()(64bit) -
libuconv.so(EXPORTED)(64bit) -
libucvmath.so()(64bit) -
libucvmath.so(EXPORTED)(64bit) -
libunixprintplugin.so()(64bit) -
libwebbrwsr.so()(64bit) -
libwebbrwsr.so(EXPORTED)(64bit) -
libwebdav.so()(64bit) -
libwebdav.so(EXPORTED)(64bit) -
libwidget_gtk2.so()(64bit) -
libwidget_gtk2.so(EXPORTED)(64bit) -
libxpcom.so()(64bit) -
libxpcom_compat.so()(64bit) -
libxpcom_compat_c.so()(64bit) -
libxpcom_compat_c.so(EXPORTED)(64bit) -
libxpcom_core.so()(64bit) -
libxpconnect.so()(64bit) -
libxpconnect.so(EXPORTED)(64bit) -
libxpinstall.so()(64bit) -
libxpinstall.so(EXPORTED)(64bit) -
libxpistub.so()(64bit) -

Download

Type URL
Binary Package kompozer-0.8-0.b3.2pclos2013.x86_64.rpm
Source Package kompozer-0.8-0.b3.2pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install kompozer rpm package:
    # apt-get install kompozer

See Also

Package Description
korg1212-firmware-1.0.28-4pclos2016.x86_64.rpm Firwmare for Korg1212
kpartx-0.4.8-1pclos2011.x86_64.rpm Partition device manager for device-mapper devices
kpdftool-0.23-1pclos2011.x86_64.rpm GhostView and ImageMagick GUI for PDF/PS files
kpwg-0.1.0-1pclos2013.x86_64.rpm Secure password generator
krb5-1.8.3-2pclos2011.x86_64.rpm The Kerberos network authentication system
krb5-appl-clients-1.0.3-1pclos2013.x86_64.rpm Kerberos-aware telnet, ftp, rcp, rsh and rlogin clients
krb5-appl-servers-1.0.3-1pclos2013.x86_64.rpm Kerberos-aware telnet, ftp, rcp, rsh and rlogin servers
krb5-pkinit-openssl-1.8.3-2pclos2011.x86_64.rpm The PKINIT module for Kerberos 5
krb5-server-1.8.3-2pclos2011.x86_64.rpm The server programs for Kerberos 5
krb5-server-ldap-1.8.3-2pclos2011.x86_64.rpm The LDAP storage plugin for the Kerberos 5 KDC
krb5-workstation-1.8.3-2pclos2011.x86_64.rpm Kerberos 5 programs for use on workstations
ksh-20120801-1pclos2013.x86_64.rpm The Original ATT Korn Shell
ksnip-1.1.0-1pclos2016.x86_64.rpm Screenshot tool
kst-2.0.8-1pclos2017.x86_64.rpm Program for looking at data streams
kterm-6.2.0-30pclos2013.x86_64.rpm A Kanji (Japanese character set) terminal emulator for X
Advertisement
Advertisement