kyotocabinet-1.2.76-1pclos2013.x86_64.rpm


Advertisement

Description

kyotocabinet - A lightweight database library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name kyotocabinet
Package version 1.2.76
Package release 1pclos2013
Package architecture x86_64
Package type rpm
Installed size 5.01 MB
Download size 5.01 MB
Official Mirror ftp.nluug.nl
Kyoto Cabinet is a library of routines for managing a database. The database is
a simple data file containing records, and each record is a pair of a key and a
value.  Every key and value is an array of bytes with variable length. Both
binary data and character strings can be used as a key or a value. There is
neither a concept of tables nor of data types.

Alternatives

Package Version Architecture Repository
kyotocabinet - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_4.0.0)(64bit) -
libkyotocabinet.so.16()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.10)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
kyotocabinet = 1.2.76-1pclos2013
kyotocabinet(x86-64) = 1.2.76-1pclos2013

Download

Type URL
Binary Package kyotocabinet-1.2.76-1pclos2013.x86_64.rpm
Source Package kyotocabinet-1.2.76-1pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install kyotocabinet rpm package:
    # apt-get install kyotocabinet

See Also

Package Description
kyotocabinet-api-doc-1.2.76-1pclos2013.noarch.rpm Development documentation for kyotocabinet
ladish-1-1pclos2015.x86_64.rpm LADI Audio Session Handler
ladspa-1.13-3pclos2015.x86_64.rpm LADSPA SDK example plugins
ladspa-calf-plugins-0.0.19-2pclos2015.x86_64.rpm Calf plugins in LADSPA format
ladspa-devel-1.13-3pclos2015.x86_64.rpm Linux Audio Developer's Simple Plugin API
lame-3.99.5-1pclos2013.x86_64.rpm LAME Ain't an MP3 Encoder
lame-mp3x-3.99.5-1pclos2013.x86_64.rpm MP3x analyzer for LAME
lapack-3.1.1-3pclos2011.x86_64.rpm LAPACK libraries for linear algebra
lapack-devel-3.1.1-3pclos2011.x86_64.rpm LAPACK static library
laptop-mode-tools-1.60-2pclos2012.noarch.rpm Userland scripts to control "laptop mode"
lash-0.5.4-5pclos2013.x86_64.rpm Linux Audio Session Handler
latex2html-2002-13pclos2007.noarch.rpm LaTeX to HTML converter
latex2rtf-2.3.3-1pclos2013.x86_64.rpm Convert a LaTeX file to an RTF file
lazarus-1.4.4-1pclos2015.x86_64.rpm Lazarus Component Library and IDE for Freepascal
lbreakout2-2.6.3-2pclos2011.x86_64.rpm Breakout-style arcade game
Advertisement
Advertisement