ladspa-devel-1.13-3pclos2015.x86_64.rpm


Advertisement

Description

ladspa-devel - Linux Audio Developer's Simple Plugin API

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: ladspa-devel
Package version: 1.13
Package release: 3pclos2015
Package architecture: x86_64
Package type: rpm
Installed size: 63.74 KB
Download size: 63.74 KB
Official Mirror: ftp.nluug.nl
There is a large number of synthesis packages in use or development on the Linux platform at this time. The Linux Audio Developer's Simple Plugin API (LADSPA) attempts to give programmers the ability to write simple `plugin' audio processors in C/C++ and link them dynamically against a range of host applications. Definitive technical documentation on LADSPA plugins for both the host and plugin is contained within copious comments within the ladspa.h header file.

Alternatives

Requires

  • ladspa = 1.13
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsXz) <= 5.2-1

Provides

  • ladspa-devel = 1.13-3pclos2015
  • ladspa-devel(x86-64) = 1.13-3pclos2015

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install ladspa-devel rpm package:
      # apt-get install ladspa-devel
    Advertisement
    Advertisement