lib64IDL2-devel-0.8.14-2pclos2016.x86_64.rpm


Advertisement

Description

lib64IDL2-devel - Header files and libraries needed for libIDL development

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64IDL2-devel
Package version: 0.8.14
Package release: 2pclos2016
Package architecture: x86_64
Package type: rpm
Installed size: 36.73 KB
Download size: 36.73 KB
Official Mirror: ftp.nluug.nl
This package includes the header files and libraries needed for developing or compiling programs using libIDL.

Alternatives

Requires

Provides

  • devel(libIDL-2(64bit))
  • lib64IDL2-devel = 0.8.14-2pclos2016
  • lib64IDL2-devel(x86-64) = 0.8.14-2pclos2016
  • libIDL-devel = 0.8.14-2pclos2016
  • libIDL2-devel = 0.8.14-2pclos2016
  • pkgconfig(libIDL-2.0) = 0.8.14

Conflicts

  • ORBit-devel < 0.5.10

Obsoletes

  • lib64IDL2_0-devel

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64IDL2-devel rpm package:
      # apt-get install lib64IDL2-devel
    Advertisement
    Advertisement