lib64ORBit0-devel-0.5.17-11pclos2011.x86_64.rpm


Advertisement

Description

lib64ORBit0-devel - Development libraries, header files and utilities for ORBit

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64ORBit0-devel
Package version 0.5.17
Package release 11pclos2011
Package architecture x86_64
Package type rpm
Installed size 1.82 MB
Download size 1.82 MB
Official Mirror ftp.nluug.nl
ORBit is a high-performance CORBA ORB (object request
broker) with support for the C language. It allows
programs to send requests and receive replies from
other programs, regardless of the locations of the
two programs.
This package contains the header files, libraries and
utilities necessary to write programs that use CORBA
technology.

Alternatives

Package Version Architecture Repository
lib64ORBit0-devel - - -

Requires

Name Value
ORBit = 0.5.17
devel(libglib-1.2(64bit)) -
devel(libm(64bit)) -
glib-devel -
indent -
info-install -
lib64ORBit0 = 0.5.17
libIDL-0.6.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libglib-1.2.so.0()(64bit) -
libgmodule-1.2.so.0()(64bit) -
libm.so.6()(64bit) -
multiarch-utils -
pkgconfig -
pkgconfig(glib) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -
tcp_wrappers-devel -

Provides

Name Value
ORBit-devel = 0.5.17-11pclos2011
devel(libIDL-0.6(64bit)) -
devel(libIIOP(64bit)) -
devel(libORBit(64bit)) -
devel(libORBitCosNaming(64bit)) -
devel(libORBitutil(64bit)) -
lib64ORBit0-devel = 0.5.17-11pclos2011
lib64ORBit0-devel(x86-64) = 0.5.17-11pclos2011
libORBit-devel = 0.5.17-11pclos2011
pkgconfig(ORBit) = 0.5.17
pkgconfig(libIDL) = 0.6.8

Obsoletes

Name Value
ORBit-devel < 0.5.17-11pclos2011

Download

Type URL
Binary Package lib64ORBit0-devel-0.5.17-11pclos2011.x86_64.rpm
Source Package ORBit-0.5.17-11pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64ORBit0-devel rpm package:
    # apt-get install lib64ORBit0-devel

See Also

Package Description
lib64ORBit2_0-2.14.19-1pclos2011.x86_64.rpm High-performance CORBA Object Request Broker
lib64ORBit2_0-devel-2.14.19-1pclos2011.x86_64.rpm Development libraries, header files and utilities for ORBit
lib64OpenColorIO-devel-1.0.9-1pclos2015.x86_64.rpm Development files for opencolorio
lib64OpenColorIO1-1.0.9-1pclos2015.x86_64.rpm A complete color management solution
lib64OpenEXR-devel-2.2.0-1pclos2015.x86_64.rpm Header files and static libraries from OpenEXR
lib64OpenEXR22-2.2.0-1pclos2015.x86_64.rpm Dynamic libraries from OpenEXR
lib64OpenEXR6-1.6.1-2pclos2011.x86_64.rpm Dynamic libraries from OpenEXR
lib64OpenImageIO-devel-1.2.0-1pclos2015.x86_64.rpm Development files for OpenImageIO
lib64OpenImageIO1.2-1.2.0-1pclos2015.x86_64.rpm A library for reading and writing images
lib64OpenSP5-1.5.2-3pclos2011.x86_64.rpm Runtime library for the OpenJade group's SP suite
lib64OpenSP5-devel-1.5.2-3pclos2011.x86_64.rpm Libraries and include files for developing OpenSP applications
lib64PropList-devel-0.10.1-14pclos2016.x86_64.rpm Library for configuration or preference files compatible GNUstep/OPENSTEP
lib64PropList0-0.10.1-14pclos2016.x86_64.rpm Library for configuration or preference files compatible GNUstep/OPENSTEP
lib64Qgpsmm19-2.95-2pclos2013.x86_64.rpm Qt bindings for gpsd
lib64QtTapioca0-0.17.7-0.882598.5pclos2013.x86_64.rpm tapioca-qt core library
Advertisement
Advertisement