lib64ORBit2_0-devel-2.14.19-1pclos2011.x86_64.rpm


Advertisement

Description

lib64ORBit2_0-devel - Development libraries, header files and utilities for ORBit

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64ORBit2_0-devel
Package version 2.14.19
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 2.07 MB
Download size 2.07 MB
Official Mirror ftp.nluug.nl
This package contains the header files, libraries and utilities
necessary to write programs that use CORBA technology. If you want to
write such programs, you'll also need to install the ORBit package.

Alternatives

Package Version Architecture Repository
lib64ORBit2_0-devel - - -

Requires

Name Value
ORBit2 = 2.14.19
devel(libIDL-2(64bit)) -
devel(libORBit-2(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgmodule-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgthread-2.0(64bit)) -
indent -
lib64ORBit2_0 = 2.14.19
libIDL-2.so.0()(64bit) -
libIDL2-devel -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libglib2-devel -
libgmodule-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
multiarch-utils -
pkgconfig -
pkgconfig(ORBit-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(gthread-2.0) -
pkgconfig(libIDL-2.0) -
popt-devel -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
devel(libORBit-2(64bit)) -
devel(libORBit-imodule-2(64bit)) -
devel(libORBitCosNaming-2(64bit)) -
lib64ORBit2_0-devel = 2.14.19-1pclos2011
lib64ORBit2_0-devel(x86-64) = 2.14.19-1pclos2011
libORBit2-devel = 2.14.19-1pclos2011
pkgconfig(ORBit-2.0) = 2.14.19
pkgconfig(ORBit-CosNaming-2.0) = 2.14.19
pkgconfig(ORBit-idl-2.0) = 2.14.19
pkgconfig(ORBit-imodule-2.0) = 2.14.19

Conflicts

Name Value
ORBit-devel < 0.5.10

Download

Type URL
Binary Package lib64ORBit2_0-devel-2.14.19-1pclos2011.x86_64.rpm
Source Package ORBit2-2.14.19-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64ORBit2_0-devel rpm package:
    # apt-get install lib64ORBit2_0-devel

See Also

Package Description
lib64OpenColorIO-devel-1.0.9-1pclos2015.x86_64.rpm Development files for opencolorio
lib64OpenColorIO1-1.0.9-1pclos2015.x86_64.rpm A complete color management solution
lib64OpenEXR-devel-2.2.0-1pclos2015.x86_64.rpm Header files and static libraries from OpenEXR
lib64OpenEXR22-2.2.0-1pclos2015.x86_64.rpm Dynamic libraries from OpenEXR
lib64OpenEXR6-1.6.1-2pclos2011.x86_64.rpm Dynamic libraries from OpenEXR
lib64OpenImageIO-devel-1.2.0-1pclos2015.x86_64.rpm Development files for OpenImageIO
lib64OpenImageIO1.2-1.2.0-1pclos2015.x86_64.rpm A library for reading and writing images
lib64OpenSP5-1.5.2-3pclos2011.x86_64.rpm Runtime library for the OpenJade group's SP suite
lib64OpenSP5-devel-1.5.2-3pclos2011.x86_64.rpm Libraries and include files for developing OpenSP applications
lib64PropList-devel-0.10.1-14pclos2016.x86_64.rpm Library for configuration or preference files compatible GNUstep/OPENSTEP
lib64PropList0-0.10.1-14pclos2016.x86_64.rpm Library for configuration or preference files compatible GNUstep/OPENSTEP
lib64Qgpsmm19-2.95-2pclos2013.x86_64.rpm Qt bindings for gpsd
lib64QtTapioca0-0.17.7-0.882598.5pclos2013.x86_64.rpm tapioca-qt core library
lib64QtTelepathyClient1707-0.17.7-0.856598.4pclos2013.x86_64.rpm Core Decibel library
lib64Rmath-3.3.2-1pclos2017.x86_64.rpm Standalone math library from the R project
Advertisement
Advertisement