lib64aa-devel-1.4.0-0.rc5.22pclos2011.x86_64.rpm


Advertisement

Description

lib64aa-devel - Header files and libraries for developing apps which will use aalib

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64aa-devel
Package version 1.4.0
Package release 0.rc5.22pclos2011
Package architecture x86_64
Package type rpm
Installed size 119.10 KB
Download size 119.10 KB
Official Mirror ftp.nluug.nl
AA-lib is a low level gfx library just as many other libraries are.
The main difference is that AA-lib does not require graphics device. In
fact, there is no graphical output possible. AA-lib replaces those
old-fashioned output methods with powerful ascii-art renderer. Now my
linux boots with a nice penguin logo at secondary display (yes! Like
Win95 does:) AA-lib API is designed to be similar to other graphics
libraries. Learning a new API would be a piece of cake!
The AA library is needed for GIMP
Install this package if you want to develop applications that
will use the aalib library.

Alternatives

Package Version Architecture Repository
lib64aa-devel - - -

Requires

Name Value
devel(libX11(64bit)) -
devel(libgpm(64bit)) -
devel(libm(64bit)) -
devel(libslang(64bit)) -
lib64aa1 = 1.4.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
aalib-devel = 1.4.0-0.rc5.22pclos2011
devel(libaa(64bit)) -
lib64aa-devel = 1.4.0-0.rc5.22pclos2011
lib64aa-devel(x86-64) = 1.4.0-0.rc5.22pclos2011
libaa-devel = 1.4.0-0.rc5.22pclos2011

Obsoletes

Name Value
aalib-devel -
lib64aa1-devel -

Download

Type URL
Binary Package lib64aa-devel-1.4.0-0.rc5.22pclos2011.x86_64.rpm
Source Package aalib-1.4.0-0.rc5.22pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64aa-devel rpm package:
    # apt-get install lib64aa-devel

See Also

Package Description
lib64aa-static-devel-1.4.0-0.rc5.22pclos2011.x86_64.rpm Static library for developing apps which will use aalib
lib64aa1-1.4.0-0.rc5.22pclos2011.x86_64.rpm AA (Ascii Art) library
lib64aacplus-devel-2.0.2-1pclos2013.x86_64.rpm High Efficiency Advanced Audio Codec v2
lib64aacplus2-2.0.2-1pclos2013.x86_64.rpm High Efficiency Advanced Audio Codec v2
lib64accounts-glib-devel-1.16-1pclos2015.x86_64.rpm Development files for libaccounts-glib
lib64accounts-glib0-1.16-1pclos2015.x86_64.rpm Accounts and SSO (Single Sign-On) framework
lib64accounts-qt-devel-1.11-1pclos2015.x86_64.rpm Headers files for accounts-qt
lib64accounts-qt1-1.11-1pclos2015.x86_64.rpm Runtime library for accounts-qt
lib64ace-devel-5.8.1-1pclos2011.x86_64.rpm Shared libraries and header files for ACE (ADAPTIVE Communication Environment)
lib64ace-static-devel-5.8.1-1pclos2011.x86_64.rpm Shared libraries and header files for ACE (ADAPTIVE Communication Environment)
lib64ace5-5.8.1-1pclos2011.x86_64.rpm Main library for ACE (ADAPTIVE Communication Environment)
lib64acl-devel-2.2.51-1pclos2013.x86_64.rpm Access control list static libraries and headers
lib64acl1-2.2.51-1pclos2013.x86_64.rpm Main library for libacl
lib64adns-devel-1.4-4pclos2011.x86_64.rpm Advanced, easy to use, asynchronous-capable DNS client library
lib64adns1-1.4-4pclos2011.x86_64.rpm Libraries needed to run applications using adns
Advertisement
Advertisement