lib64accounts-qt-devel-1.11-1pclos2015.x86_64.rpm


Advertisement

Description

lib64accounts-qt-devel - Headers files for accounts-qt

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64accounts-qt-devel
Package version 1.11
Package release 1pclos2015
Package architecture x86_64
Package type rpm
Installed size 188.72 KB
Download size 188.72 KB
Official Mirror ftp.nluug.nl
Headers files for accounts-qt

Alternatives

Package Version Architecture Repository
lib64accounts-qt-devel - - -

Requires

Name Value
devel(libQtCore(64bit)) -
devel(libQtXml(64bit)) -
devel(libaccounts-glib(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libstdc++(64bit)) -
lib64accounts-qt1 = 1.11-1pclos2015
libQtCore.so.4()(64bit) -
libQtTest.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libaccounts-qt.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
pkgconfig -
pkgconfig(QtCore) -
pkgconfig(QtXml) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
devel(libaccounts-qt(64bit)) -
lib64accounts-qt-devel = 1.11-1pclos2015
lib64accounts-qt-devel(x86-64) = 1.11-1pclos2015
pkgconfig(accounts-qt) = 1.11

Download

Type URL
Binary Package lib64accounts-qt-devel-1.11-1pclos2015.x86_64.rpm
Source Package accounts-qt-1.11-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64accounts-qt-devel rpm package:
    # apt-get install lib64accounts-qt-devel

See Also

Package Description
lib64accounts-qt1-1.11-1pclos2015.x86_64.rpm Runtime library for accounts-qt
lib64ace-devel-5.8.1-1pclos2011.x86_64.rpm Shared libraries and header files for ACE (ADAPTIVE Communication Environment)
lib64ace-static-devel-5.8.1-1pclos2011.x86_64.rpm Shared libraries and header files for ACE (ADAPTIVE Communication Environment)
lib64ace5-5.8.1-1pclos2011.x86_64.rpm Main library for ACE (ADAPTIVE Communication Environment)
lib64acl-devel-2.2.51-1pclos2013.x86_64.rpm Access control list static libraries and headers
lib64acl1-2.2.51-1pclos2013.x86_64.rpm Main library for libacl
lib64adns-devel-1.4-4pclos2011.x86_64.rpm Advanced, easy to use, asynchronous-capable DNS client library
lib64adns1-1.4-4pclos2011.x86_64.rpm Libraries needed to run applications using adns
lib64adplug-devel-2.2-1pclos2011.x86_64.rpm Development files of AdPlug
lib64adplug-static-devel-2.2-1pclos2011.x86_64.rpm Static library of AdPlug
lib64adplug2.2_0-2.2-1pclos2011.x86_64.rpm Shared library of the AdPlug audio emulator
lib64afpclient-devel-0.8.1-1pclos2015.x86_64.rpm Development headers for libafpclient
lib64afpclient0-0.8.1-1pclos2015.x86_64.rpm Shared library of afpfs-ng
lib64aften-devel-0.08-2pclos2015.x86_64.rpm Development files for aften
lib64aften0-0.08-2pclos2015.x86_64.rpm Library for aften
Advertisement
Advertisement