lib64acl-devel-2.2.51-1pclos2013.x86_64.rpm


Advertisement

Description

lib64acl-devel - Access control list static libraries and headers

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64acl-devel
Package version: 2.2.51
Package release: 1pclos2013
Package architecture: x86_64
Package type: rpm
Installed size: 554.60 KB
Download size: 554.60 KB
Official Mirror: ftp.nluug.nl
This package contains static libraries and header files needed to develop programs which make use of the access control list programming interface defined in POSIX 1003.1e draft standard 17. You should install lib64acl-devel if you want to develop programs which make use of ACLs. If you install lib64acl-devel, you will also want to install lib64acl1.

Alternatives

Requires

Provides

  • acl-devel = 2.2.51-1pclos2013
  • devel(libacl(64bit))
  • lib64acl-devel = 2.2.51-1pclos2013
  • lib64acl-devel(x86-64) = 2.2.51-1pclos2013
  • libacl-devel = 2.2.51-1pclos2013

Obsoletes

  • lib64acl0-devel
  • lib64acl1-devel

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64acl-devel rpm package:
      # apt-get install lib64acl-devel
    Advertisement
    Advertisement