lib64alsa-plugins-1.0.28-2pclos2014.x86_64.rpm


Advertisement

Description

lib64alsa-plugins - Advanced Linux Sound Architecture (ALSA) plugins

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64alsa-plugins
Package version 1.0.28
Package release 2pclos2014
Package architecture x86_64
Package type rpm
Installed size 160.84 KB
Download size 160.84 KB
Official Mirror ftp.nluug.nl
Advanced Linux Sound Architecture (ALSA) utilities. Modularized architecture
with support for a large range of ISA and PCI cards. Fully compatible with
OSS/Lite (kernel sound drivers), but contains many enhanced features.
This is the plugins package, which allows you to manipulate ALSA settings.

Alternatives

Package Version Architecture Repository
lib64alsa-plugins - - -

Requires

Name Value
libasound.so.2()(64bit) -
libavcodec.so.56()(64bit) -
libavutil.so.54()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libsamplerate.so.0()(64bit) -
libspeexdsp.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
alsa-plugins = 1.0.28-2pclos2014
lib64alsa-plugins = 1.0.28-2pclos2014
lib64alsa-plugins(x86-64) = 1.0.28-2pclos2014
libasound_module_ctl_arcam_av.so()(64bit) -
libasound_module_ctl_oss.so()(64bit) -
libasound_module_pcm_a52.so()(64bit) -
libasound_module_pcm_oss.so()(64bit) -
libasound_module_pcm_speex.so()(64bit) -
libasound_module_pcm_upmix.so()(64bit) -
libasound_module_pcm_usb_stream.so()(64bit) -
libasound_module_pcm_vdownmix.so()(64bit) -
libasound_module_rate_lavcrate.so()(64bit) -
libasound_module_rate_samplerate.so()(64bit) -
libasound_module_rate_speexrate.so()(64bit) -

Obsoletes

Name Value
alsa-plugins < 1.0.28-2pclos2014

Download

Type URL
Binary Package lib64alsa-plugins-1.0.28-2pclos2014.x86_64.rpm
Source Package alsa-plugins-1.0.28-2pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64alsa-plugins rpm package:
    # apt-get install lib64alsa-plugins

See Also

Package Description
lib64alsa-plugins-jack-1.0.28-2pclos2014.x86_64.rpm Jack PCM output plugin for ALSA
lib64alsa-plugins-pulseaudio-1.0.28-2pclos2014.x86_64.rpm Alsa to PulseAudio backend
lib64alsa2-1.0.28-1pclos2014.x86_64.rpm Advanced Linux Sound Architecture (ALSA) library
lib64alsa2-devel-1.0.28-1pclos2014.x86_64.rpm Development files for Advanced Linux Sound Architecture (ALSA)
lib64alure-devel-1.2-1pclos2015.x86_64.rpm A utility library to help manage common tasks with OpenAL applications
lib64alure1-1.2-1pclos2015.x86_64.rpm A utility library to help manage common tasks with OpenAL applications
lib64amd-devel-2.2.0-1pclos2012.x86_64.rpm C routines for permuting sparse matricies prior to factorization
lib64amd2.2.0-2.2.0-1pclos2012.x86_64.rpm Library of routines for permuting sparse matricies prior to factorization
lib64amrnb2-6.1.0.3-1pclos2011.x86_64.rpm AMR NarrowBand speech codec development files
lib64amrnb2-devel-6.1.0.3-1pclos2011.x86_64.rpm AMR NarrowBand speech codec development files
lib64amrwb2-7.0.0.0-1pclos2011.x86_64.rpm AMR WideBand speech codec development files
lib64amrwb2-devel-7.0.0.0-1pclos2011.x86_64.rpm AMR WideBand speech codec development files
lib64anjuta3-devel-3.18.2-2pclos2016.x86_64.rpm Anjuta devel files
lib64anjuta3_0-3.18.2-2pclos2016.x86_64.rpm Anjuta libraries
lib64anthy-gir9000-1.5.4-1pclos2013.x86_64.rpm GObject Introspection interface description for anthy
Advertisement
Advertisement