lib64alsa2-1.0.28-1pclos2014.x86_64.rpm


Advertisement

Description

lib64alsa2 - Advanced Linux Sound Architecture (ALSA) library

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64alsa2
Package version: 1.0.28
Package release: 1pclos2014
Package architecture: x86_64
Package type: rpm
Installed size: 1.05 MB
Download size: 1.05 MB
Official Mirror: ftp.nluug.nl
Advanced Linux Sound Architecture (ALSA) is a modularized architecture which supports quite a large range of ISA and PCI cards. It's fully compatible with old OSS drivers (either OSS/Lite, OSS/commercial). To use the features of alsa, one can either use: - the old OSS api - the new ALSA api that provides many enhanced features. Using the ALSA api requires to use the ALSA library.

Alternatives

Provides

  • alsa-lib
  • lib64alsa2 = 1.0.28-1pclos2014
  • lib64alsa2(x86-64) = 1.0.28-1pclos2014
  • libalsa = 1.0.28
  • libasound.so.2()(64bit)
  • libasound.so.2(ALSA_0.9)(64bit)
  • libasound.so.2(ALSA_0.9.0)(64bit)
  • libasound.so.2(ALSA_0.9.0rc4)(64bit)
  • libasound.so.2(ALSA_0.9.0rc8)(64bit)
  • libasound.so.2(ALSA_0.9.3)(64bit)
  • libasound.so.2(ALSA_0.9.5)(64bit)
  • libasound.so.2(ALSA_0.9.7)(64bit)
  • smixer-ac97.so()(64bit)
  • smixer-hda.so()(64bit)
  • smixer-python.so()(64bit)
  • smixer-sbase.so()(64bit)

Obsoletes

  • alsa-lib
  • libalsa

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64alsa2 rpm package:
      # apt-get install lib64alsa2
    Advertisement
    Advertisement