lib64alure-devel-1.2-1pclos2015.x86_64.rpm


Advertisement

Description

lib64alure-devel - A utility library to help manage common tasks with OpenAL applications

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64alure-devel
Package version 1.2
Package release 1pclos2015
Package architecture x86_64
Package type rpm
Installed size 8.29 KB
Download size 8.29 KB
Official Mirror ftp.nluug.nl
ALURE is a utility library to help manage common tasks with OpenAL applications.
This includes device enumeration and initialization, file loading, and streaming.
This package contains development file of ALURE.

Alternatives

Package Version Architecture Repository
lib64alure-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libgcc_s(64bit)) -
devel(libopenal(64bit)) -
devel(libstdc++(64bit)) -
lib64alure1 = 1.2
pkgconfig -
pkgconfig(openal) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
alure-devel = 1.2-1pclos2015
devel(libalure(64bit)) -
lib64alure-devel = 1.2-1pclos2015
lib64alure-devel(x86-64) = 1.2-1pclos2015
libalure-devel = 1.2-1pclos2015
pkgconfig(alure) = 1.2

Download

Type URL
Binary Package lib64alure-devel-1.2-1pclos2015.x86_64.rpm
Source Package alure-1.2-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64alure-devel rpm package:
    # apt-get install lib64alure-devel

See Also

Package Description
lib64alure1-1.2-1pclos2015.x86_64.rpm A utility library to help manage common tasks with OpenAL applications
lib64amd-devel-2.2.0-1pclos2012.x86_64.rpm C routines for permuting sparse matricies prior to factorization
lib64amd2.2.0-2.2.0-1pclos2012.x86_64.rpm Library of routines for permuting sparse matricies prior to factorization
lib64amrnb2-6.1.0.3-1pclos2011.x86_64.rpm AMR NarrowBand speech codec development files
lib64amrnb2-devel-6.1.0.3-1pclos2011.x86_64.rpm AMR NarrowBand speech codec development files
lib64amrwb2-7.0.0.0-1pclos2011.x86_64.rpm AMR WideBand speech codec development files
lib64amrwb2-devel-7.0.0.0-1pclos2011.x86_64.rpm AMR WideBand speech codec development files
lib64anjuta3-devel-3.18.2-2pclos2016.x86_64.rpm Anjuta devel files
lib64anjuta3_0-3.18.2-2pclos2016.x86_64.rpm Anjuta libraries
lib64anthy-gir9000-1.5.4-1pclos2013.x86_64.rpm GObject Introspection interface description for anthy
lib64anthygobject-devel-1.5.4-1pclos2013.x86_64.rpm Development files for ibus-anthy
lib64anthygobject1.0_5-1.5.4-1pclos2013.x86_64.rpm Shared libs for anthygobject
lib64ao-devel-1.2.0-1pclos2014.x86_64.rpm Headers for developing programs that will use libao
lib64ao4-1.2.0-1pclos2014.x86_64.rpm Main library for libao
lib64apogeee2-2.2-3pclos2011.x86_64.rpm KDE 4 library
Advertisement
Advertisement