lib64amrnb2-devel-6.1.0.3-1pclos2011.x86_64.rpm


Advertisement

Description

lib64amrnb2-devel - AMR NarrowBand speech codec development files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64amrnb2-devel
Package version 6.1.0.3
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 647.33 KB
Download size 647.33 KB
Official Mirror ftp.nluug.nl
AMR-NB is a narrowband speech codec used in mobile phones development files.

Alternatives

Package Version Architecture Repository
lib64amrnb2-devel - - -

Requires

Name Value
devel(libm(64bit)) -
lib64amrnb2 = 6.1.0.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libamrnb(64bit)) -
lib64amrnb2-devel = 6.1.0.3-1pclos2011
lib64amrnb2-devel(x86-64) = 6.1.0.3-1pclos2011
libamrnb-devel = 6.1.0.3-1pclos2011
libamrnb2-devel -

Conflicts

Name Value
lib64amrnb0-devel -

Download

Type URL
Binary Package lib64amrnb2-devel-6.1.0.3-1pclos2011.x86_64.rpm
Source Package amrnb-6.1.0.3-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64amrnb2-devel rpm package:
    # apt-get install lib64amrnb2-devel

See Also

Package Description
lib64amrwb2-7.0.0.0-1pclos2011.x86_64.rpm AMR WideBand speech codec development files
lib64amrwb2-devel-7.0.0.0-1pclos2011.x86_64.rpm AMR WideBand speech codec development files
lib64anjuta3-devel-3.18.2-2pclos2016.x86_64.rpm Anjuta devel files
lib64anjuta3_0-3.18.2-2pclos2016.x86_64.rpm Anjuta libraries
lib64anthy-gir9000-1.5.4-1pclos2013.x86_64.rpm GObject Introspection interface description for anthy
lib64anthygobject-devel-1.5.4-1pclos2013.x86_64.rpm Development files for ibus-anthy
lib64anthygobject1.0_5-1.5.4-1pclos2013.x86_64.rpm Shared libs for anthygobject
lib64ao-devel-1.2.0-1pclos2014.x86_64.rpm Headers for developing programs that will use libao
lib64ao4-1.2.0-1pclos2014.x86_64.rpm Main library for libao
lib64apogeee2-2.2-3pclos2011.x86_64.rpm KDE 4 library
lib64apogeeu2-2.2-3pclos2011.x86_64.rpm KDE 4 library
lib64appindicator3-devel-12.10.0-3pclos2015.x86_64.rpm libappindicator development files
lib64appindicator3_1-12.10.0-3pclos2015.x86_64.rpm libappindicator library
lib64appstream-glib-devel-0.2.5-1pclos2014.x86_64.rpm Development files for appstream-glib
lib64appstream-glib1-0.2.5-1pclos2014.x86_64.rpm Library for reading and writing AppStream metadata
Advertisement
Advertisement