lib64ao-devel-1.2.0-1pclos2014.x86_64.rpm


Advertisement

Description

lib64ao-devel - Headers for developing programs that will use libao

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64ao-devel-1.2.0-1pclos2014.x86_64.rpm
Package name lib64ao-devel
Package version 1.2.0
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 101.96 KB
Installed size 101.96 KB
This package contains the headers that programmers will need to develop
applications which will use libao.

Alternatives

Package Version Architecture Repository
lib64ao-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
lib64ao4 = 1.2.0
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libao(64bit)) -
lib64ao-devel = 1.2.0-1pclos2014
lib64ao-devel(x86-64) = 1.2.0-1pclos2014
libao-devel = 1.2.0-1pclos2014
pkgconfig(ao) = 1.2.0

Obsoletes

Name Value
lib64ao2-devel -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64ao-devel-1.2.0-1pclos2014.x86_64.rpm
Source Package libao-1.2.0-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64ao-devel rpm package:
    # apt-get install lib64ao-devel

See Also

Package Description
lib64ao4-1.2.0-1pclos2014.x86_64.rpm Main library for libao
lib64apogeee2-2.2-3pclos2011.x86_64.rpm KDE 4 library
lib64apogeeu2-2.2-3pclos2011.x86_64.rpm KDE 4 library
lib64appindicator3-devel-12.10.0-3pclos2015.x86_64.rpm libappindicator development files
lib64appindicator3_1-12.10.0-3pclos2015.x86_64.rpm libappindicator library
lib64appstream-glib-devel-0.2.5-1pclos2014.x86_64.rpm Development files for appstream-glib
lib64appstream-glib1-0.2.5-1pclos2014.x86_64.rpm Library for reading and writing AppStream metadata
lib64apr-devel-1.5.2-1pclos2016.x86_64.rpm APR library development kit
lib64apr-util-devel-1.5.4-1pclos2016.x86_64.rpm APR utility library development kit
lib64apr-util1_0-1.5.4-1pclos2016.x86_64.rpm Apache Portable Runtime Utility library
lib64apr1_0-1.5.2-1pclos2016.x86_64.rpm Apache Portable Runtime library
lib64apt-pkg0-0.5.15lorg3.95-10pclos2016.x86_64.rpm Libraries for apt
lib64apt-pkg0-devel-0.5.15lorg3.95-10pclos2016.x86_64.rpm Development files for apt
lib64aqbanking-devel-5.0.16-1pclos2011.x86_64.rpm Aqbanking development kit
lib64aqbanking33-5.0.16-1pclos2011.x86_64.rpm A library for online banking functions and financial data import/export
Advertisement
Advertisement