lib64apt-pkg0-devel-0.5.15lorg3.95-10pclos2016.x86_64.rpm


Advertisement

Description

lib64apt-pkg0-devel - Development files for apt

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64apt-pkg0-devel
Package version 0.5.15lorg3.95
Package release 10pclos2016
Package architecture x86_64
Package type rpm
Installed size 133.22 KB
Download size 133.22 KB
Official Mirror ftp.nluug.nl
This package contains the header files and static libraries for
developing with APT's libapt-pkg package manipulation library,
modified for RPM.

Alternatives

Package Version Architecture Repository
lib64apt-pkg0-devel - - -

Requires

Name Value
devel(libbz2(64bit)) -
devel(libdb-4.8(64bit)) -
devel(libdl(64bit)) -
devel(libelf(64bit)) -
devel(libgcc_s(64bit)) -
devel(liblua(64bit)) -
devel(liblzma(64bit)) -
devel(libm(64bit)) -
devel(libnspr4(64bit)) -
devel(libnss3(64bit)) -
devel(libnssutil3(64bit)) -
devel(libplc4(64bit)) -
devel(libplds4(64bit)) -
devel(libpopt(64bit)) -
devel(librpm(64bit)) -
devel(librpmio(64bit)) -
devel(libsmime3(64bit)) -
devel(libsoftokn3(64bit)) -
devel(libsqlite3(64bit)) -
devel(libssl3(64bit)) -
devel(libstdc++(64bit)) -
devel(libxml2(64bit)) -
devel(libz(64bit)) -
lib64apt-pkg0 = 0.5.15lorg3.95-10pclos2016
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libapt-pkg(64bit)) -
lib64apt-pkg0-devel = 0.5.15lorg3.95-10pclos2016
lib64apt-pkg0-devel(x86-64) = 0.5.15lorg3.95-10pclos2016
libapt-pkg-devel -
libapt0.5-devel -
pkgconfig(libapt-pkg) = 0.5.15lorg3.95

Obsoletes

Name Value
libapt0.5-devel -

Download

Type URL
Binary Package lib64apt-pkg0-devel-0.5.15lorg3.95-10pclos2016.x86_64.rpm
Source Package apt-0.5.15lorg3.95-10pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64apt-pkg0-devel rpm package:
    # apt-get install lib64apt-pkg0-devel

See Also

Package Description
lib64aqbanking-devel-5.0.16-1pclos2011.x86_64.rpm Aqbanking development kit
lib64aqbanking33-5.0.16-1pclos2011.x86_64.rpm A library for online banking functions and financial data import/export
lib64aqbankingpp0-5.0.16-1pclos2011.x86_64.rpm CPP wrapper Aqbanding
lib64aqhbci20-5.0.16-1pclos2011.x86_64.rpm Library for HBCI backend for Aqbanding
lib64aqofxconnect7-5.0.16-1pclos2011.x86_64.rpm Library for OFX access for Aqbanding
lib64archive-devel-3.2.0-1pclos2016.x86_64.rpm Static library and header files for the libarchive library
lib64archive13-3.2.0-1pclos2016.x86_64.rpm Library for reading and writing streaming archives
lib64archive2-2.8.5-2pclos2013.x86_64.rpm Library for reading and writing streaming archives
lib64arpack-devel-3.1.5-2pclos2015.x86_64.rpm Files needed for developing ARPACK based applications
lib64arpack2-3.1.5-2pclos2015.x86_64.rpm Runtime libraries for ARPACK
lib64art_lgpl-devel-2.3.21-2pclos2016.x86_64.rpm Library for high-performance 2D graphics
lib64art_lgpl2-2.3.21-2pclos2016.x86_64.rpm Library for high-performance 2D graphics
lib64aspell-devel-0.60.6.1-11pclos2016.x86_64.rpm Development files for aspell
lib64aspell15-0.60.6.1-11pclos2016.x86_64.rpm Shared library files for aspell
lib64ass-0.10.1-2pclos2013.x86_64.rpm Portable library for SSA/ASS subtitles rendering
Advertisement
Advertisement