lib64ast-devel-0.7-5pclos2013.x86_64.rpm


Advertisement

Description

lib64ast-devel - Development related files for LibAST

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64ast-devel-0.7-5pclos2013.x86_64.rpm
Package name lib64ast-devel
Package version 0.7
Package release 5pclos2013
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 674.01 KB
Installed size 674.01 KB
Install this package if you need to compile applications that needs
libast.

Alternatives

Package Version Architecture Repository
lib64ast-devel - - -

Requires

Name Value
devel(libX11(64bit)) -
devel(libpcre(64bit)) -
lib64ast2 = 0.7
multiarch-utils -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libast(64bit)) -
lib64ast-devel = 0.7-5pclos2013
lib64ast-devel(x86-64) = 0.7-5pclos2013
libast-devel = 0.7-5pclos2013

Obsoletes

Name Value
lib64ast2-devel -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64ast-devel-0.7-5pclos2013.x86_64.rpm
Source Package libast-0.7-5pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64ast-devel rpm package:
    # apt-get install lib64ast-devel

See Also

Package Description
lib64ast2-0.7-5pclos2013.x86_64.rpm Library of Assorted Spiffy Things
lib64asyncns-devel-0.8-2pclos2016.x86_64.rpm Development files for libasyncns
lib64asyncns0-0.8-2pclos2016.x86_64.rpm A library for executing name service queries asynchronously
lib64atasmart-devel-0.19-2pclos2013.x86_64.rpm Development Files for libatasmart Client Development
lib64atasmart4-0.19-2pclos2013.x86_64.rpm ATA S.M.A.R.T. Disk Health Monitoring Library
lib64atk1.0-devel-2.18.0-1pclos2015.x86_64.rpm Stuff for developing with atk
lib64atk1.0_0-2.18.0-1pclos2015.x86_64.rpm Accessibility features for Gtk+
lib64atkmm1.6-devel-2.24.2-1pclos2015.x86_64.rpm Headers and development files of atkmm
lib64atkmm1.6-static-devel-2.24.2-1pclos2015.x86_64.rpm Static libraries of atkmm
lib64atkmm1.6_1-2.24.2-1pclos2015.x86_64.rpm C++ interface for accessibility library Atk
lib64atlas3-x86_64-3.8.3-1pclos2012.x86_64.rpm ATLAS libraries for x86_64
lib64atm-devel-2.5.2-1pclos2016.x86_64.rpm Development files for linux-atm
lib64atm1-2.5.2-1pclos2016.x86_64.rpm Libraries for linux-atm
lib64atspi-devel-2.18.3-1pclos2015.x86_64.rpm Libraries and include files with at-spi2-core
lib64atspi0-2.18.3-1pclos2015.x86_64.rpm Libraries for at-spi2-core
Advertisement
Advertisement