lib64autogen-devel-5.10-1pclos2011.x86_64.rpm


Advertisement

Description

lib64autogen-devel - Development headers and libraries for autogen

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64autogen-devel
Package version 5.10
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 61.48 KB
Download size 61.48 KB
Official Mirror ftp.nluug.nl
AutoGen is a tool designed to simplify the creation and maintenance
of programs that contain large amounts of repetitious text. It is
especially valuable in programs that have several blocks of text
that must be kept synchronized.

Alternatives

Package Version Architecture Repository
lib64autogen-devel - - -

Requires

Name Value
devel(libcrypt(64bit)) -
devel(libdl(64bit)) -
devel(libgmp(64bit)) -
devel(libguile(64bit)) -
devel(libltdl(64bit)) -
devel(libm(64bit)) -
devel(libopts(64bit)) -
lib64autogen0 = 5.10-1pclos2011
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
autogen-devel = 5.10-1pclos2011
devel(libguileopts(64bit)) -
devel(libopts(64bit)) -
lib64autogen-devel = 5.10-1pclos2011
lib64autogen-devel(x86-64) = 5.10-1pclos2011
libautogen-devel = 5.10-1pclos2011
pkgconfig(autoopts) = 33.0.8

Obsoletes

Name Value
lib64autogen0-devel < 5.10-1pclos2011

Download

Type URL
Binary Package lib64autogen-devel-5.10-1pclos2011.x86_64.rpm
Source Package autogen-5.10-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64autogen-devel rpm package:
    # apt-get install lib64autogen-devel

See Also

Package Description
lib64autogen-static-devel-5.10-1pclos2011.x86_64.rpm Static libraries for autogen
lib64autogen0-5.10-1pclos2011.x86_64.rpm Main library for autogen
lib64autotrace-devel-0.31.1-29pclos2016.x86_64.rpm Static libraries and header files for autotrace development
lib64autotrace3-0.31.1-29pclos2016.x86_64.rpm Autotrace libraries
lib64avahi-client-devel-0.6.31-7pclos2015.x86_64.rpm Devel library for avahi-client
lib64avahi-client3-0.6.31-7pclos2015.x86_64.rpm Library for avahi-client
lib64avahi-common-devel-0.6.31-7pclos2015.x86_64.rpm Devel library for avahi-common
lib64avahi-common3-0.6.31-7pclos2015.x86_64.rpm Library for avahi-common
lib64avahi-compat-howl-devel-0.6.31-7pclos2015.x86_64.rpm Avahi devel compatibility library for libdns_sd for howl
lib64avahi-compat-howl0-0.6.31-7pclos2015.x86_64.rpm Avahi compatibility library for howl
lib64avahi-compat-libdns_sd-devel-0.6.31-7pclos2015.x86_64.rpm Avahi devel compatibility library for libdns_sd
lib64avahi-compat-libdns_sd1-0.6.31-7pclos2015.x86_64.rpm Avahi compatibility library for libdns_sd
lib64avahi-core-devel-0.6.31-7pclos2015.x86_64.rpm Devel library for avahi-core
lib64avahi-core7-0.6.31-7pclos2015.x86_64.rpm Library for avahi-core
lib64avahi-glib-devel-0.6.31-7pclos2015.x86_64.rpm Devel library for avahi-glib
Advertisement
Advertisement