lib64avahi-qt3_1-0.6.31-7pclos2015.x86_64.rpm


Advertisement

Description

lib64avahi-qt3_1 - Library for avahi-qt3

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64avahi-qt3_1
Package version 0.6.31
Package release 7pclos2015
Package architecture x86_64
Package type rpm
Installed size unknown
Download size unknown
Official Mirror ftp.nluug.nl
Library for avahi-qt3.

Alternatives

Package Version Architecture Repository
lib64avahi-qt3_1 - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
lib64avahi-qt3_1 = 0.6.31-7pclos2015
lib64avahi-qt3_1(x86-64) = 0.6.31-7pclos2015

Download

Type URL
Binary Package lib64avahi-qt3_1-0.6.31-7pclos2015.x86_64.rpm
Source Package avahi-0.6.31-7pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64avahi-qt3_1 rpm package:
    # apt-get install lib64avahi-qt3_1

See Also

Package Description
lib64avahi-qt4-devel-0.6.31-7pclos2015.x86_64.rpm Devel library for avahi-qt4
lib64avahi-qt4_1-0.6.31-7pclos2015.x86_64.rpm Library for avahi-qt4
lib64avahi-ui-devel-0.6.31-7pclos2015.x86_64.rpm Devel library for avahi-ui
lib64avahi-ui1-0.6.31-7pclos2015.x86_64.rpm Library for avahi-ui
lib64avahi-ui1-gtk3-0.6.31-7pclos2015.x86_64.rpm Library for avahi-ui
lib64avc1394-devel-0.5.3-4pclos2016.x86_64.rpm FireWire interface
lib64avc1394_0-0.5.3-4pclos2016.x86_64.rpm FireWire interface
lib64avcodec56-2.8.10-1pclos2017.x86_64.rpm Shared library part of ffmpeg
lib64avfilter5-2.8.10-1pclos2017.x86_64.rpm Shared library part of ffmpeg
lib64avformat56-2.8.10-1pclos2017.x86_64.rpm Shared library part of ffmpeg
lib64avidemux-2.6.18-1pclos2017.x86_64.rpm Shared libraries for avidemux
lib64avutil54-2.8.10-1pclos2017.x86_64.rpm Shared library part of ffmpeg
lib64babl0.1-devel-0.1.16-1pclos2016.x86_64.rpm Header files for babl
lib64babl0.1_0-0.1.16-1pclos2016.x86_64.rpm A library for babl
lib64bamf3-devel-0.5.0-2pclos2015.x86_64.rpm Development files for bamf
Advertisement
Advertisement