lib64avahi-ui-devel-0.6.31-7pclos2015.x86_64.rpm


Advertisement

Description

lib64avahi-ui-devel - Devel library for avahi-ui

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64avahi-ui-devel
Package version 0.6.31
Package release 7pclos2015
Package architecture x86_64
Package type rpm
Installed size 7.53 KB
Download size 7.53 KB
Official Mirror ftp.nluug.nl
Devel library for avahi-ui.

Alternatives

Package Version Architecture Repository
lib64avahi-ui-devel - - -

Requires

Name Value
devel(libavahi-client(64bit)) -
devel(libavahi-common(64bit)) -
devel(libavahi-glib(64bit)) -
devel(libgdbm(64bit)) -
devel(libgdk-3(64bit)) -
devel(libgdk-x11-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
devel(libgtk-x11-2.0(64bit)) -
lib64avahi-ui1 = 0.6.31
pkgconfig -
pkgconfig(avahi-client) -
pkgconfig(avahi-glib) -
pkgconfig(gtk+-2.0) -
pkgconfig(gtk+-3.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
avahi-ui-devel = 0.6.31-7pclos2015
devel(libavahi-ui(64bit)) -
devel(libavahi-ui-gtk3(64bit)) -
lib64avahi-ui-devel = 0.6.31-7pclos2015
lib64avahi-ui-devel(x86-64) = 0.6.31-7pclos2015
libavahi-ui-devel = 0.6.31-7pclos2015
pkgconfig(avahi-ui) = 0.6.31
pkgconfig(avahi-ui-gtk3) = 0.6.31

Obsoletes

Name Value
lib64avahi-ui1-devel -

Download

Type URL
Binary Package lib64avahi-ui-devel-0.6.31-7pclos2015.x86_64.rpm
Source Package avahi-0.6.31-7pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64avahi-ui-devel rpm package:
    # apt-get install lib64avahi-ui-devel

See Also

Package Description
lib64avahi-ui1-0.6.31-7pclos2015.x86_64.rpm Library for avahi-ui
lib64avahi-ui1-gtk3-0.6.31-7pclos2015.x86_64.rpm Library for avahi-ui
lib64avc1394-devel-0.5.3-4pclos2016.x86_64.rpm FireWire interface
lib64avc1394_0-0.5.3-4pclos2016.x86_64.rpm FireWire interface
lib64avcodec56-2.8.10-1pclos2017.x86_64.rpm Shared library part of ffmpeg
lib64avfilter5-2.8.10-1pclos2017.x86_64.rpm Shared library part of ffmpeg
lib64avformat56-2.8.10-1pclos2017.x86_64.rpm Shared library part of ffmpeg
lib64avidemux-2.6.18-1pclos2017.x86_64.rpm Shared libraries for avidemux
lib64avutil54-2.8.10-1pclos2017.x86_64.rpm Shared library part of ffmpeg
lib64babl0.1-devel-0.1.16-1pclos2016.x86_64.rpm Header files for babl
lib64babl0.1_0-0.1.16-1pclos2016.x86_64.rpm A library for babl
lib64bamf3-devel-0.5.0-2pclos2015.x86_64.rpm Development files for bamf
lib64bamf3_2-0.5.0-2pclos2015.x86_64.rpm BAMF libray
lib64barry-devel-0.18.4-2pclos2015.x86_64.rpm BlackBerry(tm) Desktop for Linux - libbarry libraries
lib64barry18-0.18.4-2pclos2015.x86_64.rpm BlackBerry(tm) Desktop for Linux - libbarry libraries
Advertisement
Advertisement