lib64barry-devel-0.18.4-2pclos2015.x86_64.rpm


Advertisement

Description

lib64barry-devel - BlackBerry(tm) Desktop for Linux - libbarry libraries

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64barry-devel
Package version 0.18.4
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Installed size 356.53 KB
Download size 356.53 KB
Official Mirror ftp.nluug.nl
Barry is a desktop toolset for managing your BlackBerry(tm) device. (BlackBerry
is a registered trademark of Research in Motion Limited.)
This package contains the development library files for Barry, libbarry.

Alternatives

Package Version Architecture Repository
lib64barry-devel - - -

Requires

Name Value
boost-devel -
devel(libbarry(64bit)) -
devel(libbarrydp(64bit)) -
devel(libgcc_s(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libglibmm-2.4(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libm(64bit)) -
devel(libsigc-2.0(64bit)) -
devel(libstdc++(64bit)) -
devel(libtar(64bit)) -
devel(libusb-1.0(64bit)) -
devel(libxml++-2.6(64bit)) -
devel(libxml2(64bit)) -
devel(libz(64bit)) -
lib64barry18 >= 0.18.4-2pclos2015
libusb-devel -
pkgconfig -
pkgconfig(glib-2.0) -
pkgconfig(libbarry-18) -
pkgconfig(libbarrydp-18) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
barry-devel = 0.18.4-2pclos2015
devel(libbarry(64bit)) -
devel(libbarryalx(64bit)) -
devel(libbarrybackup(64bit)) -
devel(libbarrydp(64bit)) -
devel(libbarryjdwp(64bit)) -
devel(libbarrysync(64bit)) -
lib64barry-devel = 0.18.4-2pclos2015
lib64barry-devel(x86-64) = 0.18.4-2pclos2015
pkgconfig(libbarry-18) = 0.18.4
pkgconfig(libbarryalx-18) = 0.18.4
pkgconfig(libbarrybackup-18) = 0.18.4
pkgconfig(libbarrydp-18) = 0.18.4
pkgconfig(libbarryjdwp-18) = 0.18.4
pkgconfig(libbarrysync-18) = 0.18.4

Obsoletes

Name Value
barry-devel -

Download

Type URL
Binary Package lib64barry-devel-0.18.4-2pclos2015.x86_64.rpm
Source Package barry-0.18.4-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64barry-devel rpm package:
    # apt-get install lib64barry-devel

See Also

Package Description
lib64barry18-0.18.4-2pclos2015.x86_64.rpm BlackBerry(tm) Desktop for Linux - libbarry libraries
lib64beecrypt-devel-4.2.1-5pclos2016.x86_64.rpm Files needed for developing applications with beecrypt
lib64beecrypt7-4.2.1-5pclos2016.x86_64.rpm An open source cryptography library
lib64beecrypt_cxx7-4.2.1-5pclos2016.x86_64.rpm Files needed for C++ applications using beecrypt
lib64beecrypt_java7-4.2.1-5pclos2016.x86_64.rpm Files needed for java applications using beecrypt
lib64binio-devel-1.4-2pclos2011.x86_64.rpm Development files for libbinio
lib64binio-static-devel-1.4-2pclos2011.x86_64.rpm Static library for libbinio
lib64binio1-1.4-2pclos2011.x86_64.rpm Shared library for libbinio
lib64binutils-devel-2.24-3pclos2015.x86_64.rpm Main library for binutils
lib64bladerf-devel-2016.01-0.1pclos2016.x86_64.rpm Development files for bladeRF
lib64bladerf1-2016.01-0.1pclos2016.x86_64.rpm Library files for bladeRF
lib64blas-1.1-2pclos2011.x86_64.rpm Basic Linear Algebra Subprograms library
lib64blas-devel-1.1-2pclos2011.x86_64.rpm Basic Linear Algebra Subprograms library
lib64blkid-devel-2.27.1-1pclos2015.x86_64.rpm Block device ID library
lib64blkid1-2.27.1-1pclos2015.x86_64.rpm Block device ID library
Advertisement
Advertisement