lib64barry18-0.18.4-2pclos2015.x86_64.rpm


Advertisement

Description

lib64barry18 - BlackBerry(tm) Desktop for Linux - libbarry libraries

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64barry18
Package version 0.18.4
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Installed size 1.54 MB
Download size 1.54 MB
Official Mirror ftp.nluug.nl
Barry is a desktop toolset for managing your BlackBerry(tm) device. (BlackBerry
is a registered trademark of Research in Motion Limited.)
This package contains the library files, license agreement, README file,
and most other assorted documentation common to all sub-packages. You most
likely want to also install barry-util and barry-gui.

Alternatives

Package Version Architecture Repository
lib64barry18 - - -

Requires

Name Value
boost -
libbarry.so.18()(64bit) -
libbarrydp.so.18()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libglibmm-2.4.so.1()(64bit) -
libgobject-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libsigc-2.0.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.5)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtar.so.0()(64bit) -
libusb -
libusb-1.0.so.0()(64bit) -
libxml++-2.6.so.2()(64bit) -
libxml2.so.2()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64barry18 = 0.18.4-2pclos2015
lib64barry18(x86-64) = 0.18.4-2pclos2015
libbarry.so.18()(64bit) -
libbarryalx.so.18()(64bit) -
libbarrybackup.so.18()(64bit) -
libbarrydp.so.18()(64bit) -
libbarryjdwp.so.18()(64bit) -
libbarrysync.so.18()(64bit) -

Conflicts

Name Value
barry-charge < 0.18.4-2pclos2015
barry-gui < 0.18.4-2pclos2015
barry-opensync < 0.18.4-2pclos2015
barry-ppp < 0.18.4-2pclos2015
barry-tools < 0.18.4-2pclos2015

Obsoletes

Name Value
lib64barry18 < 0.18.4-2pclos2015

Download

Type URL
Binary Package lib64barry18-0.18.4-2pclos2015.x86_64.rpm
Source Package barry-0.18.4-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64barry18 rpm package:
    # apt-get install lib64barry18

See Also

Package Description
lib64beecrypt-devel-4.2.1-5pclos2016.x86_64.rpm Files needed for developing applications with beecrypt
lib64beecrypt7-4.2.1-5pclos2016.x86_64.rpm An open source cryptography library
lib64beecrypt_cxx7-4.2.1-5pclos2016.x86_64.rpm Files needed for C++ applications using beecrypt
lib64beecrypt_java7-4.2.1-5pclos2016.x86_64.rpm Files needed for java applications using beecrypt
lib64binio-devel-1.4-2pclos2011.x86_64.rpm Development files for libbinio
lib64binio-static-devel-1.4-2pclos2011.x86_64.rpm Static library for libbinio
lib64binio1-1.4-2pclos2011.x86_64.rpm Shared library for libbinio
lib64binutils-devel-2.24-3pclos2015.x86_64.rpm Main library for binutils
lib64bladerf-devel-2016.01-0.1pclos2016.x86_64.rpm Development files for bladeRF
lib64bladerf1-2016.01-0.1pclos2016.x86_64.rpm Library files for bladeRF
lib64blas-1.1-2pclos2011.x86_64.rpm Basic Linear Algebra Subprograms library
lib64blas-devel-1.1-2pclos2011.x86_64.rpm Basic Linear Algebra Subprograms library
lib64blkid-devel-2.27.1-1pclos2015.x86_64.rpm Block device ID library
lib64blkid1-2.27.1-1pclos2015.x86_64.rpm Block device ID library
lib64bluedevil1-1.9.3-1pclos2013.x86_64.rpm KDE 4 core library
Advertisement
Advertisement