lib64bluray-devel-0.9.3-1pclos2016.x86_64.rpm


Advertisement

Description

lib64bluray-devel - libbluray development files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64bluray-devel
Package version 0.9.3
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 54.74 KB
Download size 54.74 KB
Official Mirror ftp.nluug.nl
libbluray is an open-source library designed for Blu-Ray Discs playback for
media players, like VLC or MPlayer.
These are the files needed for building programs using libbluray.
This package does not contain any DRM circumvention functionality.

Alternatives

Package Version Architecture Repository
lib64bluray-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libxml2(64bit)) -
lib64bluray1 = 0.9.3-1pclos2016
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
bluray-devel = 0.9.3-1pclos2016
devel(libbluray(64bit)) -
lib64bluray-devel = 0.9.3-1pclos2016
lib64bluray-devel(x86-64) = 0.9.3-1pclos2016
libbluray-devel = 0.9.3-1pclos2016
pkgconfig(libbluray) = 0.9.3

Download

Type URL
Binary Package lib64bluray-devel-0.9.3-1pclos2016.x86_64.rpm
Source Package libbluray-0.9.3-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64bluray-devel rpm package:
    # apt-get install lib64bluray-devel

See Also

Package Description
lib64bluray1-0.9.3-1pclos2016.x86_64.rpm Blu-Ray Disc playback library for media players
lib64bnr-devel-2.0.3-2pclos2011.x86_64.rpm Development library and header files for the libbnr library
lib64bnr2-2.0.3-2pclos2011.x86_64.rpm Bayesian Noise Reduction Library
lib64bonobo2_0-2.32.1-1pclos2011.x86_64.rpm Library for compound documents in GNOME
lib64bonobo2_0-devel-2.32.1-1pclos2011.x86_64.rpm Static libraries, include files and sample code for Bonobo 2
lib64bonoboui2-devel-2.24.5-2pclos2013.x86_64.rpm Static libraries, include files and sample code for Bonobo 2
lib64bonoboui2_0-2.24.5-2pclos2013.x86_64.rpm Library for compound documents in GNOME
lib64boost-devel-1.55.0-2pclos2015.x86_64.rpm The libraries and headers needed for Boost development
lib64boost-devel-1.60.0-2pclos2016.x86_64.rpm The libraries and headers needed for Boost development
lib64boost-graph-mpi1.60.0-1.60.0-2pclos2016.x86_64.rpm Run-Time component of parallel boost graph library
lib64boost-graph-mpich1.60.0-1.60.0-2pclos2016.x86_64.rpm Run-Time component of parallel boost graph library
lib64boost-mpi-python1.60.0-1.60.0-2pclos2016.x86_64.rpm Python run-time component of Boost.MPI library
lib64boost-mpich-devel-1.60.0-2pclos2016.x86_64.rpm Shared library symbolic links for Boost.MPI
lib64boost-mpich-python1.60.0-1.60.0-2pclos2016.x86_64.rpm Python run-time component of Boost.MPI library
lib64boost-mpich1.60.0-1.60.0-2pclos2016.x86_64.rpm Run-Time component of Boost.MPI library
Advertisement
Advertisement