lib64bonoboui2_0-2.24.5-2pclos2013.x86_64.rpm


Advertisement

Description

lib64bonoboui2_0 - Library for compound documents in GNOME

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64bonoboui2_0
Package version 2.24.5
Package release 2pclos2013
Package architecture x86_64
Package type rpm
Installed size 469.25 KB
Download size 469.25 KB
Official Mirror ftp.nluug.nl
Bonobo is a library that provides the necessary framework for GNOME
applications to deal with compound documents, i.e. those with a
spreadsheet and graphic embedded in a word-processing document.
This package provides libraries to use Bonobo.

Alternatives

Package Version Architecture Repository
lib64bonoboui2_0 - - -

Requires

Name Value
libORBit-2.so.0()(64bit) -
libX11.so.6()(64bit) -
libart_lgpl_2.so.2()(64bit) -
libatk-1.0.so.0()(64bit) -
libbonobo-2.so.0()(64bit) -
libbonobo-activation >= 0.9.3
libbonobo-activation.so.4()(64bit) -
libbonoboui >= 2.24.5
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libgconf-2.so.4()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnome-2.so.0()(64bit) -
libgnomecanvas-2.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpopt.so.0()(64bit) -
libpthread.so.0()(64bit) -
libxml2.so.2()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64bonoboui2_0 = 2.24.5-2pclos2013
lib64bonoboui2_0(x86-64) = 2.24.5-2pclos2013
libbonoboui-2.so.0()(64bit) -
libbonoboui2 = 2.24.5-2pclos2013

Download

Type URL
Binary Package lib64bonoboui2_0-2.24.5-2pclos2013.x86_64.rpm
Source Package libbonoboui-2.24.5-2pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64bonoboui2_0 rpm package:
    # apt-get install lib64bonoboui2_0

See Also

Package Description
lib64boost-devel-1.55.0-2pclos2015.x86_64.rpm The libraries and headers needed for Boost development
lib64boost-devel-1.60.0-2pclos2016.x86_64.rpm The libraries and headers needed for Boost development
lib64boost-graph-mpi1.60.0-1.60.0-2pclos2016.x86_64.rpm Run-Time component of parallel boost graph library
lib64boost-graph-mpich1.60.0-1.60.0-2pclos2016.x86_64.rpm Run-Time component of parallel boost graph library
lib64boost-mpi-python1.60.0-1.60.0-2pclos2016.x86_64.rpm Python run-time component of Boost.MPI library
lib64boost-mpich-devel-1.60.0-2pclos2016.x86_64.rpm Shared library symbolic links for Boost.MPI
lib64boost-mpich-python1.60.0-1.60.0-2pclos2016.x86_64.rpm Python run-time component of Boost.MPI library
lib64boost-mpich1.60.0-1.60.0-2pclos2016.x86_64.rpm Run-Time component of Boost.MPI library
lib64boost-openmpi-devel-1.60.0-2pclos2016.x86_64.rpm Shared library symbolic links for Boost.MPI
lib64boost-openmpi1.60.0-1.60.0-2pclos2016.x86_64.rpm Run-Time component of Boost.MPI library
lib64boost-python3_1.60.0-1.60.0-2pclos2016.x86_64.rpm Run-Time component of boost python library for Python 3
lib64boost-static-devel-1.60.0-2pclos2016.x86_64.rpm The Boost C++ static development libraries
lib64boost1.50.0-1.50.0-2pclos2013.x86_64.rpm The shared libraries needed for running programs using Boost
lib64boost1.55.0-1.55.0-2pclos2015.x86_64.rpm The shared libraries needed for running programs using Boost
lib64boost_atomic1.60.0-1.60.0-2pclos2016.x86_64.rpm Boost atomic shared library
Advertisement
Advertisement