lib64braille-devel-0.19.0-4pclos2011.x86_64.rpm


Advertisement

Description

lib64braille-devel - Header files, libraries and development documentation for libbraille

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64braille-devel
Package version 0.19.0
Package release 4pclos2011
Package architecture x86_64
Package type rpm
Installed size 12.23 KB
Download size 12.23 KB
Official Mirror ftp.nluug.nl
This library makes it possible to easily access Braille displays and
terminals : you can write text on the braille display, directly draw braille
dots, or get the value of pressed keys. It is compatible with a wide range
of braille displays.
The features contain:
* usable from C, C++, Python and Java
* supports over 10 braille displays (including some recent models)
* easy configuration of the braille table
* distributed under the LGPL Free Software Licence
* portable (currently linux and win32)
* packages available
* easy to incorporate in any application wanting to use braille displays
(simple shared library)
* uses autoconf, automake and libtool for easier installation and portability
* contains a virtual graphical terminal made with Gtk+ for developers testing
This package contains the header files, static libraries and development
documentation for libbraille. If you like to develop programs using libbraille,
you will need to install libbraille-devel.

Alternatives

Package Version Architecture Repository
lib64braille-devel - - -

Requires

Name Value
devel(libltdl(64bit)) -
devel(libusb-0.1(64bit)) -
lib64braille14 = 0.19.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libbraille(64bit)) -
lib64braille-devel = 0.19.0-4pclos2011
lib64braille-devel(x86-64) = 0.19.0-4pclos2011
libbraille-devel = 0.19.0-4pclos2011

Download

Type URL
Binary Package lib64braille-devel-0.19.0-4pclos2011.x86_64.rpm
Source Package libbraille-0.19.0-4pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64braille-devel rpm package:
    # apt-get install lib64braille-devel

See Also

Package Description
lib64braille14-0.19.0-4pclos2011.x86_64.rpm Shared libbraille library
lib64bs2b-devel-3.1.0-4pclos2016.x86_64.rpm Bauer stereophonic-to-binaural DSP library
lib64bs2b0-3.1.0-4pclos2016.x86_64.rpm Bauer stereophonic-to-binaural DSP library
lib64bsd-devel-0.8.3-1pclos2016.x86_64.rpm Development files for libbsd
lib64bsd0-0.8.3-1pclos2016.x86_64.rpm libbsdb libary
lib64btrfs-devel-4.5.3-1pclos2016.x86_64.rpm Headers for developing programs that will use btrfs
lib64btrfs0-4.5.3-1pclos2016.x86_64.rpm Main library for btrfs
lib64bullet-devel-2.80-1pclos2012.x86_64.rpm Development headers for bullet
lib64bullet-static-devel-2.80-1pclos2012.x86_64.rpm Static libraries for bullet
lib64bullet2-2.80-1pclos2012.x86_64.rpm Professional 3D collision detection library
lib64burn-devel-1.3.8-1pclos2014.x86_64.rpm Header files for development with libburn
lib64burn4-1.3.8-1pclos2014.x86_64.rpm An open-source library for optical discs
lib64bzip2-devel-1.0.6-2pclos2016.x86_64.rpm Header files for developing apps which will use bzip2
lib64bzip2_1-1.0.6-2pclos2016.x86_64.rpm Libraries for developing apps which will use bzip2
lib64c++-gtk-utils-devel-2.0.16-1pclos2013.x86_64.rpm Development files for c++-gtk-utils
Advertisement
Advertisement