lib64comedilib-devel-140410-1pclos2015.x86_64.rpm


Advertisement

Description

lib64comedilib-devel - Development files for comedilib

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename lib64comedilib-devel-140410-1pclos2015.x86_64.rpm
Package name lib64comedilib-devel
Package version 140410
Package release 1pclos2015
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 73.58 KB
Installed size 73.58 KB
This package contains the files for developing applications which
will use Comedilib

Alternatives

Package Version Architecture Repository
lib64comedilib-devel - - -

Requires

Name Value
devel(libm(64bit)) -
lib64comedilib0 = 140410
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
comedilib-devel = 140410-1pclos2015
devel(libcomedi(64bit)) -
lib64comedilib-devel = 140410-1pclos2015
lib64comedilib-devel(x86-64) = 140410-1pclos2015
pkgconfig(comedilib) = 0.10.2

Download

Type URL
Mirror ftp.nluug.nl
Binary Package lib64comedilib-devel-140410-1pclos2015.x86_64.rpm
Source Package comedilib-140410-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64comedilib-devel rpm package:
    # apt-get install lib64comedilib-devel

See Also

Package Description
lib64comedilib0-140410-1pclos2015.x86_64.rpm Data Acquisition library for the Comedi DAQ driver
lib64commoncpp-devel-1.8.1-1pclos2011.x86_64.rpm A GNU package for creating portable C++ program
lib64commoncpp2_1.8-1.8.1-1pclos2011.x86_64.rpm A GNU package for creating portable C++ program
lib64compface-devel-1.5.2-1pclos2011.x86_64.rpm Development package for compface
lib64compface1-1.5.2-1pclos2011.x86_64.rpm Shared library for compface
lib64concord-devel-1.2-1pclos2016.x86_64.rpm Development headers for libconcord
lib64concord4-1.2-1pclos2016.x86_64.rpm System library of libconcord
lib64config-devel-1.5-1pclos2016.x86_64.rpm Static library and header files for the libconfig library
lib64config9-1.5-1pclos2016.x86_64.rpm Configuration file parsing library
lib64confuse-devel-2.7-2pclos2015.x86_64.rpm Development files for the libconfuse library
lib64confuse0-2.7-2pclos2015.x86_64.rpm A library of functions for parsing configuration files in C
lib64consolekit-devel-0.4.5-2pclos2014.x86_64.rpm Development libraries and headers for ConsoleKit
lib64consolekit0-0.4.5-2pclos2014.x86_64.rpm ConsoleKit libraries
lib64corosync-devel-1.2.0-1pclos2011.x86_64.rpm The Corosync Cluster Engine Development Kit
lib64corosync4-1.2.0-1pclos2011.x86_64.rpm The Corosync Cluster Engine Libraries
Advertisement
Advertisement