lib64concord-devel-1.2-1pclos2016.x86_64.rpm


Advertisement

Description

lib64concord-devel - Development headers for libconcord

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64concord-devel
Package version 1.2
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 36.07 KB
Download size 36.07 KB
Official Mirror ftp.nluug.nl
Development headers for developing applications that use libconcord, a
Logitech Harmony remote programmer library.

Alternatives

Package Version Architecture Repository
lib64concord-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
devel(libusb-0.1(64bit)) -
devel(libzip(64bit)) -
lib64concord4 = 1.2
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
concord-devel = 1.2-1pclos2016
devel(libconcord(64bit)) -
lib64concord-devel = 1.2-1pclos2016
lib64concord-devel(x86-64) = 1.2-1pclos2016

Download

Type URL
Binary Package lib64concord-devel-1.2-1pclos2016.x86_64.rpm
Source Package concordance-1.2-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64concord-devel rpm package:
    # apt-get install lib64concord-devel

See Also

Package Description
lib64concord4-1.2-1pclos2016.x86_64.rpm System library of libconcord
lib64config-devel-1.5-1pclos2016.x86_64.rpm Static library and header files for the libconfig library
lib64config9-1.5-1pclos2016.x86_64.rpm Configuration file parsing library
lib64confuse-devel-2.7-2pclos2015.x86_64.rpm Development files for the libconfuse library
lib64confuse0-2.7-2pclos2015.x86_64.rpm A library of functions for parsing configuration files in C
lib64consolekit-devel-0.4.5-2pclos2014.x86_64.rpm Development libraries and headers for ConsoleKit
lib64consolekit0-0.4.5-2pclos2014.x86_64.rpm ConsoleKit libraries
lib64corosync-devel-1.2.0-1pclos2011.x86_64.rpm The Corosync Cluster Engine Development Kit
lib64corosync4-1.2.0-1pclos2011.x86_64.rpm The Corosync Cluster Engine Libraries
lib64cppmyth-devel-1.1.10-1pclos2015.x86_64.rpm Development files for cppmyth
lib64cppmyth1-1.1.10-1pclos2015.x86_64.rpm cppmyth library
lib64cpptest-devel-1.1.1-1pclos2011.x86_64.rpm Development files for the cpptest library
lib64cpptest0-1.1.1-1pclos2011.x86_64.rpm A portable and powerful and simple unit testing framework for C++
lib64cppunit-devel-1.13.2-2pclos2015.x86_64.rpm Development files for cppunit
lib64cppunit1.13_0-1.13.2-2pclos2015.x86_64.rpm C++ port of JUnit Testing Framework
Advertisement
Advertisement