lib64confuse0-2.7-2pclos2015.x86_64.rpm


Advertisement

Description

lib64confuse0 - A library of functions for parsing configuration files in C

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64confuse0
Package version 2.7
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Installed size 67.30 KB
Download size 67.30 KB
Official Mirror ftp.nluug.nl
libConfuse is a configuration file parser library, licensed under the terms
of the ISC license, and written in C. It supports sections and (lists of)
values (strings, integers, floats, booleans or other sections), as well as
some other features (such as single/double-quoted strings, environment
variable expansion, functions and nested include statements). It makes it
very easy to add configuration file capability to a program using a simple
API.
The goal of libConfuse is not to be the configuration file parser library
with a gazillion of features. Instead, it aims to be easy to use and quick
to integrate with your code. libConfuse was called libcfg before, but was
changed to not confuse with other similar libraries.

Alternatives

Package Version Architecture Repository
lib64confuse0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64confuse0 = 2.7-2pclos2015
lib64confuse0(x86-64) = 2.7-2pclos2015
libconfuse.so.0()(64bit) -

Download

Type URL
Binary Package lib64confuse0-2.7-2pclos2015.x86_64.rpm
Source Package libconfuse-2.7-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64confuse0 rpm package:
    # apt-get install lib64confuse0

See Also

Package Description
lib64consolekit-devel-0.4.5-2pclos2014.x86_64.rpm Development libraries and headers for ConsoleKit
lib64consolekit0-0.4.5-2pclos2014.x86_64.rpm ConsoleKit libraries
lib64corosync-devel-1.2.0-1pclos2011.x86_64.rpm The Corosync Cluster Engine Development Kit
lib64corosync4-1.2.0-1pclos2011.x86_64.rpm The Corosync Cluster Engine Libraries
lib64cppmyth-devel-1.1.10-1pclos2015.x86_64.rpm Development files for cppmyth
lib64cppmyth1-1.1.10-1pclos2015.x86_64.rpm cppmyth library
lib64cpptest-devel-1.1.1-1pclos2011.x86_64.rpm Development files for the cpptest library
lib64cpptest0-1.1.1-1pclos2011.x86_64.rpm A portable and powerful and simple unit testing framework for C++
lib64cppunit-devel-1.13.2-2pclos2015.x86_64.rpm Development files for cppunit
lib64cppunit1.13_0-1.13.2-2pclos2015.x86_64.rpm C++ port of JUnit Testing Framework
lib64crack-devel-2.9.1-1pclos2014.x86_64.rpm Cracklib link library & header file
lib64crack2-2.9.1-1pclos2014.x86_64.rpm A password-checking library
lib64crack2-python-2.9.1-1pclos2014.x86_64.rpm A password-checking library
lib64croco0.6_3-0.6.9-1pclos2015.x86_64.rpm CSS2 parser library
lib64croco0.6_3-devel-0.6.9-1pclos2015.x86_64.rpm Libraries and include files for developing with libcroco
Advertisement
Advertisement