lib64cups2-devel-1.4.6-2pclos2016.x86_64.rpm


Advertisement

Description

lib64cups2-devel - Common Unix Printing System - Development environment "libcups"

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64cups2-devel
Package version 1.4.6
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size 1.38 MB
Download size 1.38 MB
Official Mirror ftp.nluug.nl
CUPS 1.4 is fully compatible with CUPS-1.1 machines in the network and
with software built against CUPS-1.1 libraries.
The Common Unix Printing System provides a portable printing layer for
UNIX(TM) operating systems. This is the development package for
creating additional printer drivers, printing software, and other CUPS
services using the main CUPS library "libcups".

Alternatives

Package Version Architecture Repository
lib64cups2-devel - - -

Requires

Name Value
cups-common = 1.4.6-2pclos2016
devel(libavahi-client(64bit)) -
devel(libavahi-common(64bit)) -
devel(libcom_err(64bit)) -
devel(libcrypt(64bit)) -
devel(libcrypto(64bit)) -
devel(libcups(64bit)) -
devel(libgcc_s(64bit)) -
devel(libgssapi_krb5(64bit)) -
devel(libjpeg(64bit)) -
devel(libk5crypto(64bit)) -
devel(libkrb5(64bit)) -
devel(libm(64bit)) -
devel(libpng12(64bit)) -
devel(libssl(64bit)) -
devel(libstdc++(64bit)) -
devel(libtiff(64bit)) -
devel(libz(64bit)) -
lib64cups2 >= 1.4.6-2pclos2016
multiarch-utils -
openssl -
openssl-devel -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
cups-devel = 1.4.6
devel(libcups(64bit)) -
devel(libcupscgi(64bit)) -
devel(libcupsdriver(64bit)) -
devel(libcupsimage(64bit)) -
devel(libcupsmime(64bit)) -
devel(libcupsppdc(64bit)) -
lib64cups2-devel = 1.4.6-2pclos2016
lib64cups2-devel(x86-64) = 1.4.6-2pclos2016
libcups-devel = 1.4.6-2pclos2016
libcups1-devel = 1.4.6
libcups2_1-devel = 1.4.6-2pclos2016

Obsoletes

Name Value
cups-devel -
libcups1-devel -

Download

Type URL
Binary Package lib64cups2-devel-1.4.6-2pclos2016.x86_64.rpm
Source Package cups-1.4.6-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64cups2-devel rpm package:
    # apt-get install lib64cups2-devel

See Also

Package Description
lib64curl-devel-7.52.1-1pclos2017.x86_64.rpm Header files and static libraries for libcurl
lib64curl4-7.52.1-1pclos2017.x86_64.rpm A library of functions for file transfer
lib64cwiid-devel-0.6.00-4pclos2013.x86_64.rpm Development headers and libraries for CWiid
lib64cwiid1-0.6.00-4pclos2013.x86_64.rpm CWiid Wiimote library
lib64cxsparse-devel-2.2.2-1pclos2011.x86_64.rpm C direct methods for sparse linear systems
lib64cxsparse2.2.2-2.2.2-1pclos2011.x86_64.rpm Library of direct methods for sparse linear systems
lib64daemon-devel-0.14-2pclos2013.x86_64.rpm Header files and static libraries from libdaemon
lib64daemon0-0.14-2pclos2013.x86_64.rpm Dynamic libraries from libdaemon
lib64daq-devel-2.0.6-1pclos2016.x86_64.rpm Header files for the dssl library
lib64daq2-2.0.6-1pclos2016.x86_64.rpm Main library for daq
lib64daq2-modules-2.0.6-1pclos2016.x86_64.rpm Bundled DAQ modules
lib64dar-devel-2.4.11-1pclos2013.x86_64.rpm Development files for libdar
lib64dar5-2.4.11-1pclos2013.x86_64.rpm Library providing support for the DAR API
lib64datrie-devel-0.2.10-1pclos2016.x86_64.rpm Double-array structure for representing trie
lib64datrie1-0.2.10-1pclos2016.x86_64.rpm Double-array structure for representing trie
Advertisement
Advertisement