lib64directfb-devel-1.7.5-2pclos2016.x86_64.rpm


Advertisement

Description

lib64directfb-devel - Header files for compiling DirectFB applications

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64directfb-devel
Package version 1.7.5
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size 1.90 MB
Download size 1.90 MB
Official Mirror ftp.nluug.nl
DirectFB header files for building applications based on DirectFB.

Alternatives

Package Version Architecture Repository
lib64directfb-devel - - -

Requires

Name Value
devel(libdirect-1.7(64bit)) -
devel(libdirectfb-1.7(64bit)) -
devel(libdl(64bit)) -
devel(libfusion-1.7(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64directfb1.7_5 = 1.7.5
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
multiarch-utils -
pkgconfig -
pkgconfig(direct) -
pkgconfig(directfb) -
pkgconfig(directfb) = 1.7.5
pkgconfig(fusion) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
DirectFB-devel = 1.7.5-2pclos2016
devel(lib++dfb-1.7(64bit)) -
devel(libdirect-1.7(64bit)) -
devel(libdirectfb-1.7(64bit)) -
devel(libfusion-1.7(64bit)) -
directfb-devel = 1.7.5-2pclos2016
lib64directfb-devel = 1.7.5-2pclos2016
lib64directfb-devel(x86-64) = 1.7.5-2pclos2016
libdirectfb-devel = 1.7.5-2pclos2016
pkgconfig(++dfb) = 1.7.5
pkgconfig(direct) = 1.7.5
pkgconfig(directfb) = 1.7.5
pkgconfig(directfb-internal) = 1.7.5
pkgconfig(fusion) = 1.7.5

Download

Type URL
Binary Package lib64directfb-devel-1.7.5-2pclos2016.x86_64.rpm
Source Package directfb-1.7.5-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64directfb-devel rpm package:
    # apt-get install lib64directfb-devel

See Also

Package Description
lib64directfb1.7_5-1.7.5-2pclos2016.x86_64.rpm Shared library part of DirectFB
lib64discid-devel-0.1.1-1pclos2011.x86_64.rpm A Library for creating MusicBrainz DiscIDs
lib64discid0-0.1.1-1pclos2011.x86_64.rpm A Library for creating MusicBrainz DiscIDs
lib64distcache-devel-1.5.1-8pclos2011.x86_64.rpm Libraries and header files for building distcache-compatible software
lib64distcache1-1.5.1-8pclos2011.x86_64.rpm Shared libraries for distcache
lib64djconsole-devel-0.1.3-4pclos2011.x86_64.rpm Libdjconsole - Support for hardware dj consoles
lib64djconsole0-0.1.3-4pclos2011.x86_64.rpm Libdjconsole - Support for hardware dj consoles
lib64djvulibre-devel-3.5.27-1pclos2017.x86_64.rpm DjVulibre development files
lib64djvulibre21-3.5.27-1pclos2017.x86_64.rpm DjVulibre library
lib64dlna-devel-0.2.4-1pclos2016.x86_64.rpm Header files and static libraries from libdlna
lib64dlna0-0.2.4-1pclos2016.x86_64.rpm Dynamic libraries from libdlna
lib64dm-devel-2.2.10-1pclos2011.x86_64.rpm Data Management API static libraries and headers
lib64dm0-2.2.10-1pclos2011.x86_64.rpm Main library for libdm
lib64dmtx-devel-0.7.4-1pclos2016.x86_64.rpm libdmtx developement files
lib64dmtx0-0.7.4-1pclos2016.x86_64.rpm libdmtx library package
Advertisement
Advertisement