lib64dm-devel-2.2.10-1pclos2011.x86_64.rpm


Advertisement

Description

lib64dm-devel - Data Management API static libraries and headers

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64dm-devel
Package version: 2.2.10
Package release: 1pclos2011
Package architecture: x86_64
Package type: rpm
Installed size: 279.27 KB
Download size: 279.27 KB
Official Mirror: ftp.nluug.nl
dmapi-devel contains the libraries and header files needed to develop programs which make use of the Data Management API (DMAPI). If you install dmapi-devel, you'll also want to install the dmapi (runtime) package and the xfsprogs-devel package.

Alternatives

Requires

  • lib64dm0 = 2.2.10
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1
  • rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

  • devel(libdm(64bit))
  • dm-devel = 2.2.10-1pclos2011
  • lib64dm-devel = 2.2.10-1pclos2011
  • lib64dm-devel(x86-64) = 2.2.10-1pclos2011
  • libdm-devel = 2.2.10-1pclos2011
  • libdm0-devel = 2.2.10-1pclos2011

Obsoletes

  • dm-devel
  • libdm0-devel < 2.2.9-2

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64dm-devel rpm package:
      # apt-get install lib64dm-devel
    Advertisement
    Advertisement