lib64dmtx-devel-0.7.4-1pclos2016.x86_64.rpm


Advertisement

Description

lib64dmtx-devel - libdmtx developement files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64dmtx-devel
Package version 0.7.4
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 21.14 KB
Download size 21.14 KB
Official Mirror ftp.nluug.nl
This package contains header files needed when building applications based on
libdmtx.

Alternatives

Package Version Architecture Repository
lib64dmtx-devel - - -

Requires

Name Value
devel(libm(64bit)) -
lib64dmtx0 -
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libdmtx(64bit)) -
lib64dmtx-devel = 0.7.4-1pclos2016
lib64dmtx-devel(x86-64) = 0.7.4-1pclos2016
libdmtx-devel = 0.7.4-1pclos2016
pkgconfig(libdmtx) = 0.7.4

Download

Type URL
Binary Package lib64dmtx-devel-0.7.4-1pclos2016.x86_64.rpm
Source Package libdmtx-0.7.4-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64dmtx-devel rpm package:
    # apt-get install lib64dmtx-devel

See Also

Package Description
lib64dmtx0-0.7.4-1pclos2016.x86_64.rpm libdmtx library package
lib64dmx-devel-1.1.3-3pclos2016.x86_64.rpm Development files for libdmx
lib64dmx-static-devel-1.1.3-3pclos2016.x86_64.rpm Static development files for libdmx
lib64dmx1-1.1.3-3pclos2016.x86_64.rpm The dmx Library
lib64dnet-devel-1.12-3pclos2016.x86_64.rpm Static library and header files for the lib64dnet1 library
lib64dnet1-1.12-3pclos2016.x86_64.rpm Portable interface to several low-level networking routines
lib64dnet1-utils-1.12-3pclos2016.x86_64.rpm A simple test program for the lib64dnet1 library
lib64dotconf-devel-1.0.13-1pclos2011.x86_64.rpm The libraries and headers needed for dotconf development
lib64dotconf-static-devel-1.0.13-1pclos2011.x86_64.rpm Static libraries for dotconf development
lib64dotconf1-1.0.13-1pclos2011.x86_64.rpm The shared libraries needed for running programs using dotconf
lib64drm-devel-2.4.74-2pclos2016.x86_64.rpm Development files for libdrm
lib64drm-static-devel-2.4.74-2pclos2016.x86_64.rpm Static development files for libdrm
lib64drm2-2.4.74-2pclos2016.x86_64.rpm Userspace interface to kernel DRM services
lib64dumb-devel-0.9.3-3pclos2016.x86_64.rpm Development files and headers for dumb
lib64dumb0.9.3-0.9.3-3pclos2016.x86_64.rpm Shared libraries for dumb
Advertisement
Advertisement