lib64dvbpsi-devel-1.3.0-1pclos2016.x86_64.rpm


Advertisement

Description

lib64dvbpsi-devel - Development tools for programs which will use the libdvbpsi library

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64dvbpsi-devel
Package version: 1.3.0
Package release: 1pclos2016
Package architecture: x86_64
Package type: rpm
Installed size: 447.82 KB
Download size: 447.82 KB
Official Mirror: ftp.nluug.nl
The libdvbpsi-devel package includes the header files and static libraries necessary for developing programs which will manipulate MPEG 2 and DVB PSI information using the libdvbpsi library. If you are going to develop programs which will manipulate MPEG 2 and DVB PSI information you should install libdvbpsi-devel. You'll also need to have the libdvbpsi package installed.

Alternatives

Requires

  • lib64dvbpsi10 = 1.3.0
  • pkgconfig
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsXz) <= 5.2-1
  • rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

  • devel(libdvbpsi(64bit))
  • lib64dvbpsi-devel = 1.3.0-1pclos2016
  • lib64dvbpsi-devel(x86-64) = 1.3.0-1pclos2016
  • libdvbpsi-devel
  • pkgconfig(libdvbpsi) = 1.3.0

Conflicts

  • lib64dvbpsi4-devel

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64dvbpsi-devel rpm package:
      # apt-get install lib64dvbpsi-devel
    Advertisement
    Advertisement