lib64epc-devel-0.4.4-1pclos2014.x86_64.rpm


Advertisement

Description

lib64epc-devel - Easy Publish and Consume library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64epc-devel
Package version 0.4.4
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 678.38 KB
Download size 678.38 KB
Official Mirror ftp.nluug.nl
The Easy Publish and Consume library provides an easy method to:
* publish data per HTTPS
* announce that information via DNS-SD
* find that information
* and finally consume it
You can use this library as key/value store published to the network,
using encryption, authentication and service discovery.

Alternatives

Package Version Architecture Repository
lib64epc-devel - - -

Requires

Name Value
devel(libavahi-client(64bit)) -
devel(libavahi-common(64bit)) -
devel(libavahi-glib(64bit)) -
devel(libepc-1.0(64bit)) -
devel(libgdk-3(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgnutls(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
devel(libsoup-2.4(64bit)) -
devel(libuuid(64bit)) -
lib64epc1.0_3 = 0.4.4-1pclos2014
pkgconfig -
pkgconfig(avahi-client) -
pkgconfig(avahi-glib) -
pkgconfig(gnutls) -
pkgconfig(gtk+-3.0) -
pkgconfig(libepc-1.0) -
pkgconfig(libsoup-2.4) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libepc-1.0(64bit)) -
devel(libepc-ui-1.0(64bit)) -
epc-devel = 0.4.4-1pclos2014
lib64epc-devel = 0.4.4-1pclos2014
lib64epc-devel(x86-64) = 0.4.4-1pclos2014
libepc-devel = 0.4.4-1pclos2014
pkgconfig(libepc-1.0) = 0.4.4
pkgconfig(libepc-ui-1.0) = 0.4.4

Conflicts

Name Value
lib64epc-devel < 0.4.0

Download

Type URL
Binary Package lib64epc-devel-0.4.4-1pclos2014.x86_64.rpm
Source Package libepc-0.4.4-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64epc-devel rpm package:
    # apt-get install lib64epc-devel

See Also

Package Description
lib64epc1.0_3-0.4.4-1pclos2014.x86_64.rpm Easy Publish and Consume library
lib64epoxy-devel-1.3.1-1pclos2016.x86_64.rpm Development files for libepoxy
lib64epoxy0-1.3.1-1pclos2016.x86_64.rpm Direct Rendering Manager runtime library
lib64eps-devel-1.5-1pclos2011.x86_64.rpm Static library and header files for the libeps library
lib64eps0-1.5-1pclos2011.x86_64.rpm Shared EPS (Email Parsing System) library
lib64esmtp-devel-1.0.6-1pclos2011.x86_64.rpm Headers and development libraries for libESMTP
lib64esmtp6-1.0.6-1pclos2011.x86_64.rpm SMTP client library
lib64esound-devel-0.2.41-3pclos2013.x86_64.rpm Includes and more to develop EsounD applications
lib64esound0-0.2.41-3pclos2013.x86_64.rpm Libraries for EsounD
lib64espeak-devel-1.46.02-1pclos2013.x86_64.rpm Text to speech library
lib64espeak1-1.46.02-1pclos2013.x86_64.rpm Text to speech library
lib64etpan-devel-1.0-4pclos2014.x86_64.rpm Libraries and include files for libetpan
lib64etpan15-1.0-4pclos2014.x86_64.rpm Mail purpose library
lib64ev-devel-4.24-1pclos2017.x86_64.rpm High-performance event loop/event model
lib64ev4-4.24-1pclos2017.x86_64.rpm High-performance event loop/event model
Advertisement
Advertisement