lib64ext2fs-devel-1.43.1-2pclos2016.x86_64.rpm


Advertisement

Description

lib64ext2fs-devel - The libraries for Ext2fs

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64ext2fs-devel
Package version 1.43.1
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size 1.02 MB
Download size 1.02 MB
Official Mirror ftp.nluug.nl
The e2fsprogs package contains a number of utilities for creating,
checking, modifying and correcting any inconsistencies in ext2, ext3,
and ext4 filesystems.  E2fsprogs contains e2fsck (used to repair
filesystem inconsistencies after an unclean shutdown), mke2fs (used to
initialize a partition to contain an empty ext2 filesystem), debugfs
(used to examine the internal structure of a filesystem, to manually
repair a corrupted filesystem or to create test cases for e2fsck), tune2fs
(used to modify filesystem parameters), resize2fs to grow and shrink
unmounted filesystems, and most of the other core ext2fs filesystem
utilities.
You should install lib64ext2fs2 to use tools that compile with ext2fs
features.

Alternatives

Package Version Architecture Repository
lib64ext2fs-devel - - -

Requires

Name Value
devel(libcom_err(64bit)) -
devel(libdl(64bit)) -
lib64ext2fs2 = 1.43.1
multiarch-utils -
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libcom_err(64bit)) -
devel(libe2p(64bit)) -
devel(libext2fs(64bit)) -
devel(libss(64bit)) -
e2fsprogs-devel = 1.43.1-2pclos2016
ext2fs-devel = 1.43.1-2pclos2016
lib64ext2fs-devel = 1.43.1-2pclos2016
lib64ext2fs-devel(x86-64) = 1.43.1-2pclos2016
libe2fsprogs-devel = 1.43.1-2pclos2016
libext2fs-devel = 1.43.1-2pclos2016
pkgconfig(com_err) = 1.42.13
pkgconfig(e2p) = 1.42.13
pkgconfig(ext2fs) = 1.42.13
pkgconfig(ss) = 1.42.13

Obsoletes

Name Value
e2fsprogs-devel < 1.43.1-2pclos2016
lib64ext2fs2-devel -

Download

Type URL
Binary Package lib64ext2fs-devel-1.43.1-2pclos2016.x86_64.rpm
Source Package e2fsprogs-1.43.1-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64ext2fs-devel rpm package:
    # apt-get install lib64ext2fs-devel

See Also

Package Description
lib64ext2fs2-1.43.1-2pclos2016.x86_64.rpm The libraries for Ext2fs
lib64f2c-20110801-1pclos2013.x86_64.rpm Dynamic libraries from f2c
lib64faac-devel-1.28-3pclos2015.x86_64.rpm Free Advanced Audio Encoder development files
lib64faac0-1.28-3pclos2015.x86_64.rpm Free Advanced Audio Encoder shared library
lib64faad2-2.7-3pclos2015.x86_64.rpm Freeware Advanced Audio Decoder shared library
lib64faad2-devel-2.7-3pclos2015.x86_64.rpm Freeware Advanced Audio Decoder development files
lib64faad2-static-devel-2.7-3pclos2015.x86_64.rpm Freeware Advanced Audio Decoder static libraries
lib64face-devel-0.1-1pclos2016.x86_64.rpm libface Development Files
lib64face0-0.1-1pclos2016.x86_64.rpm libface Library
lib64fakekey-devel-0.1-1pclos2011.x86_64.rpm Development files for libfakekey
lib64fakekey0-0.1-1pclos2011.x86_64.rpm Converting characters to X key-presses
lib64farstream-devel-0.2.7-1pclos2016.x86_64.rpm Headers of farstream for development
lib64farstream0.1-devel-0.1.2-2pclos2015.x86_64.rpm Headers of farstream0.1 for development
lib64farstream0.1_0-0.1.2-2pclos2015.x86_64.rpm Farstream library
lib64farstream0.2_5-0.2.7-1pclos2016.x86_64.rpm Farstream library
Advertisement
Advertisement