lib64ffms2_4-2.22-1pclos2016.x86_64.rpm


Advertisement

Description

lib64ffms2_4 - Library for ffms2

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64ffms2_4
Package version 2.22
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 131.62 KB
Download size 131.62 KB
Official Mirror ftp.nluug.nl
FFmpegSource (usually known as FFMS or FFMS2) is a cross-platform wrapper
library around libffmpeg, plus some additional components to deal with file
formats libavformat has (or used to have) problems with.

Alternatives

Package Version Architecture Repository
lib64ffms2_4 - - -

Requires

Name Value
libavcodec.so.56()(64bit) -
libavformat.so.56()(64bit) -
libavutil.so.54()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.17)(64bit) -
libswresample.so.1()(64bit) -
libswscale.so.3()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64ffms2_4 = 2.22-1pclos2016
lib64ffms2_4(x86-64) = 2.22-1pclos2016
libffms2.so.4()(64bit) -

Download

Type URL
Binary Package lib64ffms2_4-2.22-1pclos2016.x86_64.rpm
Source Package ffms2-2.22-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64ffms2_4 rpm package:
    # apt-get install lib64ffms2_4

See Also

Package Description
lib64fftw-devel-3.3.4-1pclos2016.x86_64.rpm Headers, libraries, & docs for the FFTW fast Fourier transform library
lib64fftw-static-devel-3.3.4-1pclos2016.x86_64.rpm Static development files for the FFTW fast Fourier transform library
lib64fftw3-3.3.4-1pclos2016.x86_64.rpm Fast Fourier transform library
lib64fftwmpi3-3.3.4-1pclos2016.x86_64.rpm MPI-parallel fast Fourier transform library
lib64fftwomp3-3.3.4-1pclos2016.x86_64.rpm OpenMP-parallel fast Fourier transform library
lib64filezilla-devel-0.6.1-1pclos2016.x86_64.rpm Development package for libfilezilla
lib64filezilla0-0.6.1-1pclos2016.x86_64.rpm Small and modern C++ library
lib64flac++6-1.3.2-1pclos2017.x86_64.rpm Shared C++ libraries for FLAC
lib64flac++6-devel-1.3.2-1pclos2017.x86_64.rpm Libraries and headers needed for building apps using FLAC++
lib64flac8-1.3.2-1pclos2017.x86_64.rpm Shared libraries for FLAC
lib64flac8-devel-1.3.2-1pclos2017.x86_64.rpm Libraries and headers needed for building apps using FLAC
lib64flatzebra-devel-0.1.6-1pclos2015.x86_64.rpm Headers for developing programs that will use flatzebra
lib64flatzebra2-0.1.6-1pclos2015.x86_64.rpm Main library for flatzebra
lib64fli1-1.7-1pclos2011.x86_64.rpm libfli library
lib64flickcurl-devel-1.25-1pclos2014.x86_64.rpm Development files for lib64flickcurl0
Advertisement
Advertisement