lib64fftw-devel-3.3.4-1pclos2016.x86_64.rpm


Advertisement

Description

lib64fftw-devel - Headers, libraries, & docs for the FFTW fast Fourier transform library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64fftw-devel
Package version 3.3.4
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 3.04 MB
Download size 3.04 MB
Official Mirror ftp.nluug.nl
This package contains the additional header files, documentation, and
libraries you need to develop programs using the FFTW fast Fourier
transform library.

Alternatives

Package Version Architecture Repository
lib64fftw-devel - - -

Requires

Name Value
devel(libfftw3(64bit)) -
devel(libfftw3f(64bit)) -
devel(libfftw3l(64bit)) -
devel(libfftw3q(64bit)) -
devel(libgomp(64bit)) -
devel(libm(64bit)) -
devel(libmpi(64bit)) -
devel(libquadmath(64bit)) -
lib64fftw3 = 3.3.4-1pclos2016
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libfftw3(64bit)) -
devel(libfftw3_mpi(64bit)) -
devel(libfftw3_omp(64bit)) -
devel(libfftw3_threads(64bit)) -
devel(libfftw3f(64bit)) -
devel(libfftw3f_mpi(64bit)) -
devel(libfftw3f_omp(64bit)) -
devel(libfftw3f_threads(64bit)) -
devel(libfftw3l(64bit)) -
devel(libfftw3l_mpi(64bit)) -
devel(libfftw3l_omp(64bit)) -
devel(libfftw3l_threads(64bit)) -
devel(libfftw3q(64bit)) -
devel(libfftw3q_omp(64bit)) -
devel(libfftw3q_threads(64bit)) -
fftw-devel = 3.3.4-1pclos2016
fftw3-devel = 3.3.4-1pclos2016
lib64fftw-devel = 3.3.4-1pclos2016
lib64fftw-devel(x86-64) = 3.3.4-1pclos2016
libfftw-devel = 3.3.4-1pclos2016
pkgconfig(fftw3) = 3.3.4
pkgconfig(fftw3f) = 3.3.4
pkgconfig(fftw3l) = 3.3.4
pkgconfig(fftw3q) = 3.3.4

Obsoletes

Name Value
lib64fftw3-devel < 3.3

Download

Type URL
Binary Package lib64fftw-devel-3.3.4-1pclos2016.x86_64.rpm
Source Package fftw-3.3.4-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64fftw-devel rpm package:
    # apt-get install lib64fftw-devel

See Also

Package Description
lib64fftw-static-devel-3.3.4-1pclos2016.x86_64.rpm Static development files for the FFTW fast Fourier transform library
lib64fftw3-3.3.4-1pclos2016.x86_64.rpm Fast Fourier transform library
lib64fftwmpi3-3.3.4-1pclos2016.x86_64.rpm MPI-parallel fast Fourier transform library
lib64fftwomp3-3.3.4-1pclos2016.x86_64.rpm OpenMP-parallel fast Fourier transform library
lib64filezilla-devel-0.6.1-1pclos2016.x86_64.rpm Development package for libfilezilla
lib64filezilla0-0.6.1-1pclos2016.x86_64.rpm Small and modern C++ library
lib64flac++6-1.3.2-1pclos2017.x86_64.rpm Shared C++ libraries for FLAC
lib64flac++6-devel-1.3.2-1pclos2017.x86_64.rpm Libraries and headers needed for building apps using FLAC++
lib64flac8-1.3.2-1pclos2017.x86_64.rpm Shared libraries for FLAC
lib64flac8-devel-1.3.2-1pclos2017.x86_64.rpm Libraries and headers needed for building apps using FLAC
lib64flatzebra-devel-0.1.6-1pclos2015.x86_64.rpm Headers for developing programs that will use flatzebra
lib64flatzebra2-0.1.6-1pclos2015.x86_64.rpm Main library for flatzebra
lib64fli1-1.7-1pclos2011.x86_64.rpm libfli library
lib64flickcurl-devel-1.25-1pclos2014.x86_64.rpm Development files for lib64flickcurl0
lib64flickcurl0-1.25-1pclos2014.x86_64.rpm C library for the Flickr API
Advertisement
Advertisement