lib64fluidsynth1-devel-1.1.5-1pclos2012.x86_64.rpm


Advertisement

Description

lib64fluidsynth1-devel - Header files and static libraries from fluidsynth

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64fluidsynth1-devel
Package version 1.1.5
Package release 1pclos2012
Package architecture x86_64
Package type rpm
Installed size 868.50 KB
Download size 868.50 KB
Official Mirror ftp.nluug.nl
Libraries and includes files for developing programs based on fluidsynth.

Alternatives

Package Version Architecture Repository
lib64fluidsynth1-devel - - -

Requires

Name Value
devel(libasound(64bit)) -
devel(libdbus-1(64bit)) -
devel(libdl(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libjack(64bit)) -
devel(liblash(64bit)) -
devel(libm(64bit)) -
devel(libpulse-simple(64bit)) -
devel(libsndfile(64bit)) -
lib64fluidsynth1 >= 1.1.5
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libfluidsynth(64bit)) -
fluidsynth-devel = 1.1.5-1pclos2012
lib64fluidsynth1-devel = 1.1.5-1pclos2012
lib64fluidsynth1-devel(x86-64) = 1.1.5-1pclos2012
libfluidsynth-devel = 1.1.5-1pclos2012
pkgconfig(fluidsynth) = 1.1.5

Obsoletes

Name Value
fluidsynth-devel -

Download

Type URL
Binary Package lib64fluidsynth1-devel-1.1.5-1pclos2012.x86_64.rpm
Source Package fluidsynth-1.1.5-1pclos2012.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64fluidsynth1-devel rpm package:
    # apt-get install lib64fluidsynth1-devel

See Also

Package Description
lib64fm-devel-1.2.5-1pclos2017.x86_64.rpm Development files for libfm
lib64fm-gtk-devel-1.2.5-1pclos2017.x86_64.rpm Development files for libfm-gtk
lib64fm-gtk4-1.2.5-1pclos2017.x86_64.rpm File manager-related GTK+ widgets of libfm
lib64fm-qt-devel-0.11.2-2pclos2017.x86_64.rpm Development files for libfm-qt
lib64fm-qt3-0.11.2-2pclos2017.x86_64.rpm Libraries for the LXQt desktop
lib64fm4-1.2.5-1pclos2017.x86_64.rpm GIO-based library for file manager-like programs
lib64fmodex-devel-4.44.46-1pclos2015.x86_64.rpm Development files for FMOD EX API
lib64fmodex4-4.44.46-1pclos2015.x86_64.rpm FMOD EX API Linux Library
lib64fontconfig-devel-2.11.1-1pclos2014.x86_64.rpm Font configuration and customization library
lib64fontconfig1-2.11.1-1pclos2014.x86_64.rpm Font configuration and customization library
lib64fontenc-devel-1.1.3-2pclos2016.x86_64.rpm Development files for libfontenc
lib64fontenc-static-devel-1.1.3-2pclos2016.x86_64.rpm Static development files for libfontenc
lib64fontenc1-1.1.3-2pclos2016.x86_64.rpm The fontenc Library
lib64format-devel-1.5-2pclos2011.x86_64.rpm Static library and header files for the libformat library
lib64format2-1.5-2pclos2011.x86_64.rpm A library for HTML syntax highlighting of source code
Advertisement
Advertisement