lib64fm-gtk-devel-1.2.5-1pclos2017.x86_64.rpm


Advertisement

Description

lib64fm-gtk-devel - Development files for libfm-gtk

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64fm-gtk-devel
Package version 1.2.5
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 14.00 KB
Download size 14.00 KB
Official Mirror ftp.nluug.nl
The libfm-gtk-devel package contains libraries and header files for
developing applications that use libfm-gtk.

Alternatives

Package Version Architecture Repository
lib64fm-gtk-devel - - -

Requires

Name Value
devel(libatk-1.0(64bit)) -
devel(libcairo(64bit)) -
devel(libfm(64bit)) -
devel(libgdk-x11-2.0(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-x11-2.0(64bit)) -
devel(libm(64bit)) -
devel(libmenu-cache(64bit)) -
devel(libpango-1.0(64bit)) -
lib64fm-devel = 1.2.5-1pclos2017
lib64fm-gtk4 = 1.2.5-1pclos2017
pkgconfig -
pkgconfig(gio-unix-2.0) -
pkgconfig(gthread-2.0) -
pkgconfig(gtk+-2.0) >= 2.18.0
pkgconfig(libfm) >= 1.2.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libfm-gtk(64bit)) -
lib64fm-gtk-devel = 1.2.5-1pclos2017
lib64fm-gtk-devel(x86-64) = 1.2.5-1pclos2017
libfm-gtk-devel = 1.2.5
pkgconfig(libfm-gtk) = 1.2.5

Obsoletes

Name Value
libfm-gtk-devel <= 1.2.5

Download

Type URL
Binary Package lib64fm-gtk-devel-1.2.5-1pclos2017.x86_64.rpm
Source Package libfm-1.2.5-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64fm-gtk-devel rpm package:
    # apt-get install lib64fm-gtk-devel

See Also

Package Description
lib64fm-gtk4-1.2.5-1pclos2017.x86_64.rpm File manager-related GTK+ widgets of libfm
lib64fm-qt-devel-0.11.2-2pclos2017.x86_64.rpm Development files for libfm-qt
lib64fm-qt3-0.11.2-2pclos2017.x86_64.rpm Libraries for the LXQt desktop
lib64fm4-1.2.5-1pclos2017.x86_64.rpm GIO-based library for file manager-like programs
lib64fmodex-devel-4.44.46-1pclos2015.x86_64.rpm Development files for FMOD EX API
lib64fmodex4-4.44.46-1pclos2015.x86_64.rpm FMOD EX API Linux Library
lib64fontconfig-devel-2.11.1-1pclos2014.x86_64.rpm Font configuration and customization library
lib64fontconfig1-2.11.1-1pclos2014.x86_64.rpm Font configuration and customization library
lib64fontenc-devel-1.1.3-2pclos2016.x86_64.rpm Development files for libfontenc
lib64fontenc-static-devel-1.1.3-2pclos2016.x86_64.rpm Static development files for libfontenc
lib64fontenc1-1.1.3-2pclos2016.x86_64.rpm The fontenc Library
lib64format-devel-1.5-2pclos2011.x86_64.rpm Static library and header files for the libformat library
lib64format2-1.5-2pclos2011.x86_64.rpm A library for HTML syntax highlighting of source code
lib64fox1.6-devel-1.6.51-1pclos2016.x86_64.rpm FOX header files
lib64fox1.6_0-1.6.51-1pclos2016.x86_64.rpm The FOX C++ GUI Toolkit - Libraries
Advertisement
Advertisement