lib64fm4-1.2.5-1pclos2017.x86_64.rpm


Advertisement

Description

lib64fm4 - GIO-based library for file manager-like programs

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64fm4
Package version 1.2.5
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 1.54 MB
Download size 1.54 MB
Official Mirror ftp.nluug.nl
LibFM is a GIO-based library used to develop file manager-like programs. It is
developed as the core of next generation PCManFM and takes care of all file-
related operations such as copy & paste, drag & drop, file associations or
thumbnails support. By utilizing glib/gio and gvfs, libfm can access remote
file systems supported by gvfs.
This package contains the generic non-gui functions of libfm.

Alternatives

Package Version Architecture Repository
lib64fm4 - - -

Requires

Name Value
/sbin/ldconfig -
lib64menu-cache3 -
lib64vala0.32_0 -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdbus-glib-1.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libexif.so.12()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libmenu-cache.so.3()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
menu-cache >= 0.5.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64fm4 = 1.2.5-1pclos2017
lib64fm4(x86-64) = 1.2.5-1pclos2017
libfm = 1.2.5
libfm-extra.so.4()(64bit) -
libfm.so.4()(64bit) -

Obsoletes

Name Value
libfm <= 1.2.5

Download

Type URL
Binary Package lib64fm4-1.2.5-1pclos2017.x86_64.rpm
Source Package libfm-1.2.5-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64fm4 rpm package:
    # apt-get install lib64fm4

See Also

Package Description
lib64fmodex-devel-4.44.46-1pclos2015.x86_64.rpm Development files for FMOD EX API
lib64fmodex4-4.44.46-1pclos2015.x86_64.rpm FMOD EX API Linux Library
lib64fontconfig-devel-2.11.1-1pclos2014.x86_64.rpm Font configuration and customization library
lib64fontconfig1-2.11.1-1pclos2014.x86_64.rpm Font configuration and customization library
lib64fontenc-devel-1.1.3-2pclos2016.x86_64.rpm Development files for libfontenc
lib64fontenc-static-devel-1.1.3-2pclos2016.x86_64.rpm Static development files for libfontenc
lib64fontenc1-1.1.3-2pclos2016.x86_64.rpm The fontenc Library
lib64format-devel-1.5-2pclos2011.x86_64.rpm Static library and header files for the libformat library
lib64format2-1.5-2pclos2011.x86_64.rpm A library for HTML syntax highlighting of source code
lib64fox1.6-devel-1.6.51-1pclos2016.x86_64.rpm FOX header files
lib64fox1.6_0-1.6.51-1pclos2016.x86_64.rpm The FOX C++ GUI Toolkit - Libraries
lib64freealut-devel-1.1.0-7pclos2011.x86_64.rpm Headers for developing programs that will use ALUT
lib64freealut0-1.1.0-7pclos2011.x86_64.rpm Main library for ALUT
lib64freebob0-1.0.11-1pclos2011.x86_64.rpm Dynamic libraries from libfreebob
lib64freebob0-devel-1.0.11-1pclos2011.x86_64.rpm Header files and static libraries from libfreebob
Advertisement
Advertisement