lib64g15render-devel-1.2-1pclos2012.x86_64.rpm


Advertisement

Description

lib64g15render-devel - Renders text and shapes into a buffer usable by the G15 keyboard

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64g15render-devel
Package version 1.2
Package release 1pclos2012
Package architecture x86_64
Package type rpm
Installed size 999.42 KB
Download size 999.42 KB
Official Mirror ftp.nluug.nl
This is a library to render text and shapes into a buffer usable by the
Logitech G15 Gaming Keyboard.
This library probably isn't very useful without libg15 and/or g15daemon.

Alternatives

Package Version Architecture Repository
lib64g15render-devel - - -

Requires

Name Value
devel(libfreetype(64bit)) -
devel(libm(64bit)) -
g15render = 1.2-1pclos2012
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libg15render(64bit)) -
g15render-devel = 1.2-1pclos2012
lib64g15render-devel = 1.2-1pclos2012
lib64g15render-devel(x86-64) = 1.2-1pclos2012

Download

Type URL
Binary Package lib64g15render-devel-1.2-1pclos2012.x86_64.rpm
Source Package libg15render-1.2-1pclos2012.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64g15render-devel rpm package:
    # apt-get install lib64g15render-devel

See Also

Package Description
lib64g15render-static-devel-1.2-1pclos2012.x86_64.rpm Renders text and shapes into a buffer usable by the G15 keyboard
lib64g15render1-1.2-1pclos2012.x86_64.rpm Renders text and shapes into a buffer usable by the G15 keyboard
lib64g2clib-devel-1.4.0-1pclos2016.x86_64.rpm Development files for g2clib
lib64gadu-devel-1.12.1-1pclos2015.x86_64.rpm Development files for libgadu library
lib64gadu3-1.12.1-1pclos2015.x86_64.rpm A Gadu-gadu protocol compatibile library
lib64gail-devel-2.24.31-1pclos2016.x86_64.rpm Static libraries, include files for GAIL
lib64gail18-2.24.31-1pclos2016.x86_64.rpm GNOME Accessibility Implementation Library
lib64gail3.0-devel-3.22.7-1pclos2017.x86_64.rpm Static libraries, include files for GAIL
lib64gail3_0-3.22.7-1pclos2017.x86_64.rpm GNOME Accessibility Implementation Library
lib64gamin-1_0-0.1.10-4pclos2013.x86_64.rpm Dynamic library for Gamin
lib64gamin-1_0-devel-0.1.10-4pclos2013.x86_64.rpm Libraries, includes, etc. to embed the Gamin library
lib64gammu-devel-1.35.0-1pclos2015.x86_64.rpm Headers and pkgconfig file for Gammu development
lib64gammu7-1.35.0-1pclos2015.x86_64.rpm Mobile phones tools for Unix (Linux) and Win32 (libraries)
lib64gavl-devel-1.4.0-1pclos2014.x86_64.rpm Development files for gavl
lib64gavl1-1.4.0-1pclos2014.x86_64.rpm A library for handling uncompressed audio and video data
Advertisement
Advertisement