lib64gconfmm2.6_1-devel-2.28.0-3pclos2013.x86_64.rpm


Advertisement

Description

lib64gconfmm2.6_1-devel - Headers and development files of GConf 2 C++ wrapper

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gconfmm2.6_1-devel
Package version 2.28.0
Package release 3pclos2013
Package architecture x86_64
Package type rpm
Installed size 219.05 KB
Download size 219.05 KB
Official Mirror ftp.nluug.nl
This package contains the headers and various development files needed,
when compiling or developing programs which want GConf 2 C++ wrapper.

Alternatives

Package Version Architecture Repository
lib64gconfmm2.6_1-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libgconf-2(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libglibmm-2.4(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libsigc-2.0(64bit)) -
devel(libstdc++(64bit)) -
lib64gconfmm2.6_1 = 2.28.0
pkgconfig -
pkgconfig(gconf-2.0) >= 2.4.0
pkgconfig(glibmm-2.4) >= 2.6.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgconfmm-2.6(64bit)) -
gconfmm2.6-devel = 2.28.0-3pclos2013
lib64gconfmm2.6-devel = 2.28.0-3pclos2013
lib64gconfmm2.6_1-devel = 2.28.0-3pclos2013
lib64gconfmm2.6_1-devel(x86-64) = 2.28.0-3pclos2013
pkgconfig(gconfmm-2.6) = 2.28.0

Download

Type URL
Binary Package lib64gconfmm2.6_1-devel-2.28.0-3pclos2013.x86_64.rpm
Source Package gconfmm2.6-2.28.0-3pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gconfmm2.6_1-devel rpm package:
    # apt-get install lib64gconfmm2.6_1-devel

See Also

Package Description
lib64gcr-devel-3.18.0-1pclos2015.x86_64.rpm Development files and headers for gcr
lib64gcr3_1-3.18.0-1pclos2015.x86_64.rpm Library for integration with the gnome keyring system
lib64gcrypt-devel-1.5.6-1pclos2016.x86_64.rpm Development files for GNU cryptographic library
lib64gcrypt11-1.5.6-1pclos2016.x86_64.rpm GNU Cryptographic library
lib64gd-devel-2.1.1-4pclos2016.x86_64.rpm The development libraries and header files for gd
lib64gd-static-devel-2.1.1-4pclos2016.x86_64.rpm Static GD library
lib64gd2-2.0.35-5pclos2011.x86_64.rpm A library used to create PNG, JPEG, or WBMP images
lib64gd3-2.1.1-4pclos2016.x86_64.rpm A library used to create PNG, JPEG, or WBMP images
lib64gda4.0-devel-4.2.9-1pclos2011.x86_64.rpm GNU Data Access Development
lib64gda4.0_4-4.2.9-1pclos2011.x86_64.rpm GNU Data Access Development
lib64gdal-devel-2.1.2-1pclos2016.x86_64.rpm Development files for using the GDAL library
lib64gdal-static-devel-2.1.2-1pclos2016.x86_64.rpm Development files for using the GDAL library
lib64gdal20-2.1.2-1pclos2016.x86_64.rpm Libraries required for the GDAL library
lib64gdamm4.0-devel-4.1.3-1pclos2011.x86_64.rpm Headers for developing programs that will use gda
lib64gdamm4.0_13-4.1.3-1pclos2011.x86_64.rpm Main library for gdamm
Advertisement
Advertisement