lib64gd-static-devel-2.1.1-4pclos2016.x86_64.rpm


Advertisement

Description

lib64gd-static-devel - Static GD library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gd-static-devel
Package version 2.1.1
Package release 4pclos2016
Package architecture x86_64
Package type rpm
Installed size 562.77 KB
Download size 562.77 KB
Official Mirror ftp.nluug.nl
gd is a graphics library. It allows your code to quickly draw images complete
with lines, arcs, text, multiple colors, cut and paste from other images, and
flood fills, and write out the result as a PNG or JPEG file. This is
particularly useful in World Wide Webapplications, where PNG and JPEG are two
of the formats accepted for in-line images by most browsers.
gd is not a paint program. If you are looking for a paint program, you are
looking in the wrong place. If you are not a programmer, you are looking in the
wrong place.
gd does not provide for every possible desirable graphics operation. It is not
necessary or desirable for gd to become a kitchen-sink graphics package, but
version 1.7.3 incorporates most of the commonly requested features for an 8-bit
2D package.
This package contains static gd library.

Alternatives

Package Version Architecture Repository
lib64gd-static-devel - - -

Requires

Name Value
lib64gd-devel = 2.1.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
gd-static-devel = 2.1.1-4pclos2016
lib64gd-static-devel = 2.1.1-4pclos2016
lib64gd-static-devel(x86-64) = 2.1.1-4pclos2016
libgd-static-devel = 2.1.1-4pclos2016

Download

Type URL
Binary Package lib64gd-static-devel-2.1.1-4pclos2016.x86_64.rpm
Source Package libgd-2.1.1-4pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gd-static-devel rpm package:
    # apt-get install lib64gd-static-devel

See Also

Package Description
lib64gd2-2.0.35-5pclos2011.x86_64.rpm A library used to create PNG, JPEG, or WBMP images
lib64gd3-2.1.1-4pclos2016.x86_64.rpm A library used to create PNG, JPEG, or WBMP images
lib64gda4.0-devel-4.2.9-1pclos2011.x86_64.rpm GNU Data Access Development
lib64gda4.0_4-4.2.9-1pclos2011.x86_64.rpm GNU Data Access Development
lib64gdal-devel-2.1.2-1pclos2016.x86_64.rpm Development files for using the GDAL library
lib64gdal-static-devel-2.1.2-1pclos2016.x86_64.rpm Development files for using the GDAL library
lib64gdal20-2.1.2-1pclos2016.x86_64.rpm Libraries required for the GDAL library
lib64gdamm4.0-devel-4.1.3-1pclos2011.x86_64.rpm Headers for developing programs that will use gda
lib64gdamm4.0_13-4.1.3-1pclos2011.x86_64.rpm Main library for gdamm
lib64gdata-devel-0.12.0-1pclos2012.x86_64.rpm Development files for libgdata
lib64gdata13-0.12.0-1pclos2012.x86_64.rpm Library for the GData protocol
lib64gdbm-devel-1.8.3-5pclos2013.x86_64.rpm Development libraries and header files for the gdbm library
lib64gdbm3-1.8.3-5pclos2013.x86_64.rpm Main library for gdbm
lib64gdiplus-devel-2.10.9-1pclos2014.x86_64.rpm Libraries for developing with libgdiplus
lib64gdiplus0-2.10.9-1pclos2014.x86_64.rpm An Open Source implementation of the GDI+ API
Advertisement
Advertisement