lib64gdal-static-devel-2.1.2-1pclos2016.x86_64.rpm


Advertisement

Description

lib64gdal-static-devel - Development files for using the GDAL library

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gdal-static-devel
Package version 2.1.2
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 29.51 MB
Download size 29.51 MB
Official Mirror ftp.nluug.nl
Development files for using the GDAL library

Alternatives

Package Version Architecture Repository
lib64gdal-static-devel - - -

Requires

Name Value
lib64gdal-devel = 2.1.2-1pclos2016
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
lib64gdal-static-devel = 2.1.2-1pclos2016
lib64gdal-static-devel(x86-64) = 2.1.2-1pclos2016

Conflicts

Name Value
lib64jasper1.701_1-devel -

Download

Type URL
Binary Package lib64gdal-static-devel-2.1.2-1pclos2016.x86_64.rpm
Source Package gdal-2.1.2-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gdal-static-devel rpm package:
    # apt-get install lib64gdal-static-devel

See Also

Package Description
lib64gdal20-2.1.2-1pclos2016.x86_64.rpm Libraries required for the GDAL library
lib64gdamm4.0-devel-4.1.3-1pclos2011.x86_64.rpm Headers for developing programs that will use gda
lib64gdamm4.0_13-4.1.3-1pclos2011.x86_64.rpm Main library for gdamm
lib64gdata-devel-0.12.0-1pclos2012.x86_64.rpm Development files for libgdata
lib64gdata13-0.12.0-1pclos2012.x86_64.rpm Library for the GData protocol
lib64gdbm-devel-1.8.3-5pclos2013.x86_64.rpm Development libraries and header files for the gdbm library
lib64gdbm3-1.8.3-5pclos2013.x86_64.rpm Main library for gdbm
lib64gdiplus-devel-2.10.9-1pclos2014.x86_64.rpm Libraries for developing with libgdiplus
lib64gdiplus0-2.10.9-1pclos2014.x86_64.rpm An Open Source implementation of the GDI+ API
lib64gdither-devel-0.6-1pclos2014.x86_64.rpm Development files for libgdither
lib64gdither1-0.6-1pclos2014.x86_64.rpm Library for applying dithering to PCM audio sources
lib64gdk_pixbuf2.0_0-2.36.4-1pclos2017.x86_64.rpm Image loading and manipulation library for GTK+
lib64gdk_pixbuf2.0_0-devel-2.36.4-1pclos2017.x86_64.rpm Development files for image handling library for GTK+
lib64gdkimlib-devel-1.9.15-7pclos2011.x86_64.rpm Includes and other files to develop imlib applications
lib64gdkimlib1-1.9.15-7pclos2011.x86_64.rpm GDK version of the imlib library
Advertisement
Advertisement