lib64giggle-devel-0.7-3pclos2015.x86_64.rpm


Advertisement

Description

lib64giggle-devel - Bibliotheken, die zum Ausführen von Giggle benötigt werden

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64giggle-devel
Package version 0.7
Package release 3pclos2015
Package architecture x86_64
Package type rpm
Installed size 49.78 KB
Download size 49.78 KB
Official Mirror ftp.nluug.nl
Giggle is a graphical frontend for the git directory tracker.

Alternatives

Package Version Architecture Repository
lib64giggle-devel - - -

Requires

Name Value
devel(libatk-1.0(64bit)) -
devel(libcairo(64bit)) -
devel(libcairo-gobject(64bit)) -
devel(libgdk-3(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libgiggle(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgmodule-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgthread-2.0(64bit)) -
devel(libgtk-3(64bit)) -
devel(libgtksourceview-3.0(64bit)) -
devel(libpango-1.0(64bit)) -
devel(libpangocairo-1.0(64bit)) -
lib64giggle0 = 0.7-3pclos2015
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgiggle(64bit)) -
devel(libgiggle-git(64bit)) -
giggle-devel = 0.7-3pclos2015
lib64giggle-devel = 0.7-3pclos2015
lib64giggle-devel(x86-64) = 0.7-3pclos2015
libgiggle-devel = 0.7-3pclos2015

Download

Type URL
Binary Package lib64giggle-devel-0.7-3pclos2015.x86_64.rpm
Source Package giggle-0.7-3pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64giggle-devel rpm package:
    # apt-get install lib64giggle-devel

See Also

Package Description
lib64giggle0-0.7-3pclos2015.x86_64.rpm GTK Frontend für die Versionsverwaltung Git
lib64gii-devel-1.0.2-2pclos2011.x86_64.rpm Headers for developing programs that will use libgii
lib64gii-static-devel-1.0.2-2pclos2011.x86_64.rpm Static libraries for developing programs that will use libgii
lib64gii1-1.0.2-2pclos2011.x86_64.rpm Main library for libgii
lib64gimp2.0-devel-2.8.20-1pclos2017.x86_64.rpm GIMP plugin and extension development kit
lib64gimp2.0_0-2.8.20-1pclos2017.x86_64.rpm GIMP libraries
lib64gio2.0_0-2.50.2-1pclos2016.x86_64.rpm GIO is the input, output and streaming API of glib
lib64girepository-devel-1.46.0-2pclos2016.x86_64.rpm GObject Introspection development libraries
lib64girepository1.0_1-1.46.0-2pclos2016.x86_64.rpm GObject Introspection shared library
lib64gjs-devel-1.40.1-2pclos2016.x86_64.rpm JavaScript bindings based on gobject-introspection
lib64gjs0-1.40.1-2pclos2016.x86_64.rpm JavaScript bindings based on gobject-introspection
lib64gksu2.0_0-2.0.12-5pclos2015.x86_64.rpm GKSu libraries
lib64gksu2.0_0-devel-2.0.12-5pclos2015.x86_64.rpm Development package for libgksu
lib64gl2ps-devel-1.3.8-2pclos2015.x86_64.rpm Header files for GL2PS library
lib64gl2ps1-1.3.8-2pclos2015.x86_64.rpm An OpenGL to PostScript printing library
Advertisement
Advertisement