lib64gii-static-devel-1.0.2-2pclos2011.x86_64.rpm


Advertisement

Description

lib64gii-static-devel - Static libraries for developing programs that will use libgii

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: lib64gii-static-devel
Package version: 1.0.2
Package release: 2pclos2011
Package architecture: x86_64
Package type: rpm
Installed size: 290.36 KB
Download size: 290.36 KB
Official Mirror: ftp.nluug.nl
This package contains the static libraries that programmers will need to develop applications which will use libgii.

Alternatives

Requires

  • lib64gii-devel = 1.0.2-2pclos2011
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsLzma) <= 4.4.6-1
  • rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

  • lib64gii-static-devel = 1.0.2-2pclos2011
  • lib64gii-static-devel(x86-64) = 1.0.2-2pclos2011
  • libgii-static-devel = 1.0.2-2pclos2011

Obsoletes

  • lib64gii0-static-devel
  • lib64gii1-static-devel
  • libgii0-static-devel = 0.9.1-2mdk

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install lib64gii-static-devel rpm package:
      # apt-get install lib64gii-static-devel
    Advertisement
    Advertisement