lib64gksu2.0_0-devel-2.0.12-5pclos2015.x86_64.rpm


Advertisement

Description

lib64gksu2.0_0-devel - Development package for libgksu

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gksu2.0_0-devel
Package version 2.0.12
Package release 5pclos2015
Package architecture x86_64
Package type rpm
Installed size 138.60 KB
Download size 138.60 KB
Official Mirror ftp.nluug.nl
Development package for libgksu
GKSu is a library that provides a Gtk+ frontend to su and sudo. It
supports login shells and preserving environment when acting as a su
frontend. It is useful to menu items or other graphical programs
that need to ask a user's password to run another program as another user.

Alternatives

Package Version Architecture Repository
lib64gksu2.0_0-devel - - -

Requires

Name Value
devel(libX11(64bit)) -
devel(libgconf-2(64bit)) -
devel(libgdk-x11-2.0(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgnome-keyring(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-x11-2.0(64bit)) -
devel(libgtop-2.0(64bit)) -
devel(libstartup-notification-1(64bit)) -
devel(libutil(64bit)) -
lib64gksu2.0_0 = 2.0.12
pkgconfig -
pkgconfig(gconf-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gnome-keyring-1) -
pkgconfig(libstartup-notification-1.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgksu2(64bit)) -
lib64gksu2.0_0-devel = 2.0.12-5pclos2015
lib64gksu2.0_0-devel(x86-64) = 2.0.12-5pclos2015
libgksu-devel -
libgksu2-devel = 2.0.12-5pclos2015
libgksu2.0-devel = 2.0.12-5pclos2015
pkgconfig(libgksu2) = 2.0.12

Obsoletes

Name Value
libgksu1.2-devel -

Download

Type URL
Binary Package lib64gksu2.0_0-devel-2.0.12-5pclos2015.x86_64.rpm
Source Package libgksu-2.0.12-5pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64gksu2.0_0-devel rpm package:
    # apt-get install lib64gksu2.0_0-devel

See Also

Package Description
lib64gl2ps-devel-1.3.8-2pclos2015.x86_64.rpm Header files for GL2PS library
lib64gl2ps1-1.3.8-2pclos2015.x86_64.rpm An OpenGL to PostScript printing library
lib64glade2.0_0-2.6.4-2pclos2011.x86_64.rpm Library for dynamically loading GLADE interface files
lib64glade2.0_0-2.6.4-3pclos2014.x86_64.rpm Library for dynamically loading GLADE interface files
lib64glade2.0_0-devel-2.6.4-2pclos2011.x86_64.rpm Libraries, includes, etc to develop libglade applications
lib64glade2.0_0-devel-2.6.4-3pclos2014.x86_64.rpm Libraries, includes, etc to develop libglade applications
lib64glademm2.4-devel-2.6.7-3pclos2014.x86_64.rpm Development related files of libglademm
lib64glademm2.4_1-2.6.7-3pclos2014.x86_64.rpm C++ interface of glade2 library
lib64gladeui1-devel-3.8.1-1pclos2011.x86_64.rpm Static libraries, include files for libgladeui (glade-3)
lib64gladeui1_11-3.8.1-1pclos2011.x86_64.rpm Libraries required for glade-3
lib64gladeui2-devel-3.10.2-1pclos2011.x86_64.rpm Development libraries and include files for libgladeui (glade)
lib64gladeui2_0-3.10.2-1pclos2011.x86_64.rpm Libraries required for glade
lib64gle3-3.1.0-8pclos2015.x86_64.rpm GLE shared library
lib64gle3-devel-3.1.0-8pclos2015.x86_64.rpm Devel files for GLE
lib64glew-devel-1.11.0-1pclos2015.x86_64.rpm Development files for using the glew library
Advertisement
Advertisement