lib64gle3-devel-3.1.0-8pclos2015.x86_64.rpm


Advertisement

Description

lib64gle3-devel - Devel files for GLE

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64gle3-devel
Package version 3.1.0
Package release 8pclos2015
Package architecture x86_64
Package type rpm
Installed size 949.16 KB
Download size 949.16 KB
Official Mirror ftp.nluug.nl
GLE is a library package of C functions that draw extruded surfaces,
including surfaces of revolution, sweeps, tubes, polycones,
polycylinders and helicoids.  Generically, the extruded surface is
specified with a 2D polyline that is extruded along a 3D path.  A
local coordinate system allows for additional flexibility in the
primitives drawn.  Extrusions may be texture mapped in a variety of
ways.  The GLE library generates 3D triangle coordinates, lighting
normal vectors and texture coordinates as output. GLE uses the GL or
OpenGL API's to perform the actual rendering.
The static library and headers needed for developing GLE applications.

Alternatives

Package Version Architecture Repository
lib64gle3-devel - - -

Requires

Name Value
devel(libGL(64bit)) -
devel(libGLU(64bit)) -
devel(libm(64bit)) -
lib64gle3 = 3.1.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgle(64bit)) -
gle-devel = 3.1.0
lib64gle3-devel = 3.1.0-8pclos2015
lib64gle3-devel(x86-64) = 3.1.0-8pclos2015
libgle-devel = 3.1.0

Download

Type URL
Binary Package lib64gle3-devel-3.1.0-8pclos2015.x86_64.rpm
Source Package gle-3.1.0-8pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install lib64gle3-devel rpm package:
    # apt-get install lib64gle3-devel

See Also

Package Description
lib64glew-devel-1.11.0-1pclos2015.x86_64.rpm Development files for using the glew library
lib64glew1.10-1.10.0-1pclos2013.x86_64.rpm GLEW library
lib64glew1.11-1.11.0-1pclos2015.x86_64.rpm GLEW library
lib64glew1.5-1.5.7-2pclos2013.x86_64.rpm GLEW library
lib64glew1.7-1.7.0-1pclos2012.x86_64.rpm GLEW library
lib64glib-networking-2.46.1-1pclos2015.x86_64.rpm Network-related GIO modules
lib64glib1.2-1.2.10-20pclos2015.x86_64.rpm Main library for glib
lib64glib1.2-devel-1.2.10-20pclos2015.x86_64.rpm GIMP Toolkit and GIMP Drawing Kit support library
lib64glib2.0-devel-2.50.2-1pclos2016.x86_64.rpm Static libraries and header files of glib2.0
lib64glib2.0-static-devel-2.50.2-1pclos2016.x86_64.rpm Static libraries and header files of glib2.0
lib64glib2.0_0-2.50.2-1pclos2016.x86_64.rpm data files used by glib
lib64glibc_lsb-2.4.7-1pclos2013.x86_64.rpm LSB dynamic loader links
lib64glibmm2.4-devel-2.48.1-1pclos2016.x86_64.rpm Headers and development files of glibmm
lib64glibmm2.4-static-devel-2.48.1-1pclos2016.x86_64.rpm Static libraries of glibmm
lib64glibmm2.4_1-2.48.1-1pclos2016.x86_64.rpm C++ interface for glib
Advertisement
Advertisement