lib64glib2.0_0-2.50.2-1pclos2016.x86_64.rpm


Advertisement

Description

lib64glib2.0_0 - data files used by glib

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name lib64glib2.0_0
Package version 2.50.2
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 1.41 MB
Download size 1.41 MB
Official Mirror ftp.nluug.nl
Glib is a handy library of utility functions. This C
library is designed to solve some portability problems
and provide other useful functionality which most
programs require.
Glib is used by GDK, GTK+ and many applications.
You should install Glib because many of your applications
will depend on this library.
This package contains the library needed to run programs dynamically
linked with the glib.

Alternatives

Package Version Architecture Repository
lib64glib2.0_0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.10)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libffi.so.6()(64bit) -
libglib-2.0.so.0()(64bit) -
libpcre.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.12)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
glib2 = 2.50.2-1pclos2016
lib64glib2.0_0 = 2.50.2-1pclos2016
lib64glib2.0_0(x86-64) = 2.50.2-1pclos2016
libglib-2.0.so.0()(64bit) -
libglib2 = 2.50.2-1pclos2016
libglib2.0 = 2.50.2-1pclos2016
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -

Download

Type URL
Binary Package lib64glib2.0_0-2.50.2-1pclos2016.x86_64.rpm
Source Package glib2.0-2.50.2-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install lib64glib2.0_0 rpm package:
    # apt-get install lib64glib2.0_0

See Also

Package Description
lib64glibc_lsb-2.4.7-1pclos2013.x86_64.rpm LSB dynamic loader links
lib64glibmm2.4-devel-2.48.1-1pclos2016.x86_64.rpm Headers and development files of glibmm
lib64glibmm2.4-static-devel-2.48.1-1pclos2016.x86_64.rpm Static libraries of glibmm
lib64glibmm2.4_1-2.48.1-1pclos2016.x86_64.rpm C++ interface for glib
lib64glitz-devel-0.5.6-4pclos2011.x86_64.rpm Development files for glitz library
lib64glitz-static-devel-0.5.6-4pclos2011.x86_64.rpm Static glitz library
lib64glitz1-0.5.6-4pclos2011.x86_64.rpm OpenGL image compositing library
lib64gloox-devel-1.0.9-1pclos2015.x86_64.rpm Headers for gloox
lib64gloox-static-devel-1.0.9-1pclos2015.x86_64.rpm Static libraries for gloox
lib64gloox11-1.0.9-1pclos2015.x86_64.rpm Libraries for gloox
lib64gloox8-1.0-1pclos2011.x86_64.rpm Libraries for gloox
lib64glpk-devel-4.60-1pclos2016.x86_64.rpm Header files for development with GLPK
lib64glpk-static-devel-4.60-1pclos2016.x86_64.rpm GLPK static libraries
lib64glpk0-4.44-2pclos2011.x86_64.rpm GLPK shared libraries
lib64glpk40-4.60-1pclos2016.x86_64.rpm GLPK shared libraries
Advertisement
Advertisement